<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://theenterprise.net/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://theenterprise.net/xmlrpc.php" />
    <title>Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air </title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air ">
<meta property="og:site_name" content="The Enterprise">
<meta property="og:description" content="The Patrick County 4-H Marksmen recently traveled to W.E. Skelton 4H Educational Center at Smith Mountain Lake in Wirtz, VA">
<meta property="og:url" content="https://theenterprise.net/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/">
<meta property="og:locale" content="en_US">
<meta property="article:published_time" content="2022-04-19T15:15:09-04:00">
<meta property="article:modified_time" content="2022-04-19T15:15:09-04:00">
<meta property="article:section" content="School">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air ">
<meta name="twitter:description" content="The Patrick County 4-H Marksmen recently traveled to W.E. Skelton 4H Educational Center at Smith Mountain Lake in Wirtz, VA">
<meta name="twitter:url" content="https://theenterprise.net/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/">
<meta name="twitter:site" content="">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel="manifest" href="https://theenterprise.net/wp-json/pwa-for-wp/v2/pwa-manifest-json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://theenterprise.net/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel="alternate" type="application/rss+xml" title="The Enterprise &raquo; Feed" href="https://theenterprise.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Enterprise &raquo; Comments Feed" href="https://theenterprise.net/comments/feed/" />
    <meta name="apple-mobile-web-app-title" content="Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air ">
	<link rel="alternate" type="application/rss+xml" title="The Enterprise &raquo; Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air  Comments Feed" href="https://theenterprise.net/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/feed/" />
		<script type="text/javascript">
		(function(document,navigator,standalone) {
            // prevents links from apps from oppening in mobile safari
            // this javascript must be the first script in your <head>
            if ((standalone in navigator) && navigator[standalone]) {
                var curnode, location=document.location, stop=/^(a|html)$/i;
                document.addEventListener('click', function(e) {
                    curnode=e.target;
                    while (!(stop).test(curnode.nodeName)) {
                        curnode=curnode.parentNode;
                    }
                    // Condidions to do this only on links to your own app
                    // if you want all links, use if('href' in curnode) instead.
                    if('href' in curnode && ( curnode.href.indexOf('http') || ~curnode.href.indexOf(location.host) ) ) {
                        e.preventDefault();
                        location.href = curnode.href;
                    }
                },false);
            }
        })(document,window.navigator,'standalone');
		</script>
	<!-- theenterprise.net is managing ads with Advanced Ads --><script id="theen-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<link rel="stylesheet" href="https://theenterprise.net/wp-content/cache/minify/23/5798c.css" media="all" />







<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel="stylesheet" href="https://theenterprise.net/wp-content/cache/minify/23/2d7e2.css" media="all" />





<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel="stylesheet" href="https://theenterprise.net/wp-content/cache/minify/23/a982d.css" media="all" />















<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.9.2' type='text/css' media='all' />
<link rel="stylesheet" href="https://theenterprise.net/wp-content/cache/minify/23/8fce1.css" media="all" />

<script type="text/javascript">var addToHomeConfig = {animationIn:'fade',animationOut:'fade',startdelay:2000,lifespan:20000,expire:0,touchIcon:false}</script><script  src="https://theenterprise.net/wp-content/cache/minify/23/28df8.js"></script>



<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"23","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script  src="https://theenterprise.net/wp-content/cache/minify/23/2c6e9.js"></script>

<script type='text/javascript' id='advanced_ads_pro/visitor_conditions-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_visitor_conditions = {"referrer_cookie_name":"advanced_ads_pro_visitor_referrer","referrer_exdays":"365","page_impr_cookie_name":"advanced_ads_page_impressions","page_impr_exdays":"3650"};
/* ]]> */
</script>
<script  src="https://theenterprise.net/wp-content/cache/minify/23/5cc27.js"></script>


<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script  src="https://theenterprise.net/wp-content/cache/minify/23/9725e.js"></script>

<link rel="https://api.w.org/" href="https://theenterprise.net/wp-json/" /><link rel="alternate" type="application/json" href="https://theenterprise.net/wp-json/wp/v2/posts/62913" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theenterprise.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theenterprise.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Mountain Media News 5.9.2 - mountainmedianews.com" />
<link rel='shortlink' href='https://theenterprise.net/?p=62913' />
<link rel="alternate" type="application/json+oembed" href="https://theenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterprise.net%2Fpatrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterprise.net%2Fpatrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air%2F&#038;format=xml" />
		<style type="text/css">
		.feedzy-rss-link-icon:after {
			content: url( "https://theenterprise.net/wp-content/plugins/feedzy-rss-feeds/img/external-link.png" );
			margin-left: 3px;
		}
	</style>
		<script>  var el_i13_login_captcha=null; var el_i13_register_captcha=null; </script><!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://theenterprise.net/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/" />
<meta name="description" content="The Patrick County 4-H Marksmen recently traveled to W.E. Skelton 4H Educational Center at Smith Mountain Lake in Wirtz, VA to take part in the 2022 Virginia 4-H Spring Air.    More than 17 4-H shooting clubs from around the state attended, with more than 120 kids competing in eight different ev ... | The Enterprise" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/theenterprise.net\/#schema-publishing-organization","url":"https:\/\/theenterprise.net","name":"The Enterprise"},{"@type":"WebSite","@id":"https:\/\/theenterprise.net\/#schema-website","url":"https:\/\/theenterprise.net","name":"Mountain Media, LLC","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/theenterprise.net\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/theenterprise.net\/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air\/#schema-webpage","isPartOf":{"@id":"https:\/\/theenterprise.net\/#schema-website"},"publisher":{"@id":"https:\/\/theenterprise.net\/#schema-publishing-organization"},"url":"https:\/\/theenterprise.net\/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/theenterprise.net\/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/theenterprise.net\/author\/cassieo\/#schema-author","name":"Cassie Oso","url":"https:\/\/theenterprise.net\/author\/cassieo\/"},"publisher":{"@id":"https:\/\/theenterprise.net\/#schema-publishing-organization"},"dateModified":"2022-04-19T15:15:09","datePublished":"2022-04-19T15:15:09","headline":"Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air\u00a0","description":"The Patrick County 4-H Marksmen recently traveled to W.E. Skelton 4H Educational Center at Smith Mountain Lake in Wirtz, VA to take part in the 2022 Virginia 4-H Spring Air.\u00a0\u00a0\u00a0 More than 17 4-H shooting clubs from around the state attended, with more than 120 kids competing in eight different ev ... | The Enterprise","name":"Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air\u00a0"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theenterprise.net/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/" />
<meta property="og:title" content="Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air " />
<meta property="og:description" content="The Patrick County 4-H Marksmen recently traveled to W.E. Skelton 4H Educational Center at Smith Mountain Lake in Wirtz, VA to take part in the 2022 Virginia 4-H Spring Air.    More than 17 4-H shooting clubs from around the state attended, with more than 120 kids competing in eight different ev ... | The Enterprise" />
<meta property="article:published_time" content="2022-04-19T15:15:09" />
<meta property="article:author" content="Cassie Oso" />
<!-- /SEO -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.single-main .post-content-area</style>
<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('theenterprise.net') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://mountainmedianews.com/wp-content/uploads/2020/09/MM-Red-Logo.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theenterprise.net\/#organization","url":"https:\/\/theenterprise.net\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theenterprise.net\/#website","url":"https:\/\/theenterprise.net\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/theenterprise.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://theenterprise.net/wp-content/uploads/sites/23/2020/04/Enterprise-Logo-100x100.png" sizes="32x32" />
<link rel="icon" href="https://theenterprise.net/wp-content/uploads/sites/23/2020/04/Enterprise-Logo-300x300.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://theenterprise.net/wp-content/uploads/sites/23/2020/04/Enterprise-Logo-300x300.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1333px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1333px; }  } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 52px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 52px; } .jeg_midbar { height : 162px; } .jeg_midbar, .jeg_midbar.dark { background-color : #ffffff; } .jeg_header .jeg_bottombar.jeg_navbar_wrapper:not(.jeg_navbar_boxed), .jeg_header .jeg_bottombar.jeg_navbar_boxed .jeg_nav_row { background : #dddddd; } .jeg_header .jeg_button_1 .btn { background : #1e73be; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="The Enterprise">
        <meta name="application-name" content="The Enterprise">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://theenterprise.net/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://theenterprise.net/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://theenterprise.net/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
</head>
<body class="post-template-default single single-post postid-62913 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-39467 aa-prefix-theen-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://mountainmedianews.com" target="_blank"><img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%2050'%3E%3C/svg%3E" data-src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png" width="125" height="50" alt=""/></a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
			<a href="https://theenterprise.net/" style="padding: 0 0 0 0;">
				<img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg" data-srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2018/01/enterpriseebannersmall.jpg 2x" alt="The Enterprise"data-light-src="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg" data-light-srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2018/01/enterpriseebannersmall.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">			</a>
		</div>
	</div>
                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-10169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-10169 bgnav" data-item-row="default" ><a href="https://theenterprise.net/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14244 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-local/">Local</a></li>
	<li id="menu-item-14240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14240 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-sports/">Sports</a></li>
	<li id="menu-item-14241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14241 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-business/">Business</a></li>
	<li id="menu-item-14246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14246 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-school/">Education</a></li>
	<li id="menu-item-20297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20297 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-14248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14248 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/featured-photos/">Featured Photos</a></li>
	<li id="menu-item-33702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33702 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">State News</a></li>
	<li id="menu-item-33701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33701 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">National News</a></li>
</ul>
</li>
<li id="menu-item-14242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14242 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-obituaries/">Obituaries</a></li>
<li id="menu-item-35079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35079 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-54357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54357 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
	<li id="menu-item-35078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35078 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-35077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35077 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-35076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35076 bgnav" data-item-row="default" ><a href="#">The Episcopal Diocese of Virginia</a></li>
</ul>
</li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/stuart-eenterprise/">eEnterprise</a></li>
<li id="menu-item-23786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23786 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/legal-notices/">Legals</a></li>
<li id="menu-item-55349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55349 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-57240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57240 bgnav" data-item-row="default" ><a href="https://theenterprise.net/contact-information/">Contact</a></li>
<li id="menu-item-56813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56813 bgnav" data-item-row="default" ><a href="https://theenterprise.net/my-account/">Account</a></li>
<li id="menu-item-57242" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-57242 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://theenterprise.net/subscribe/"
		   class="btn default "
		   target="_self">
			<i class=""></i>
			Subscribe For $2.50/Month		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://theenterprise.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-10169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-10169 bgnav" data-item-row="default" ><a href="https://theenterprise.net/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14244 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-local/">Local</a></li>
	<li id="menu-item-14240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14240 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-sports/">Sports</a></li>
	<li id="menu-item-14241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14241 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-business/">Business</a></li>
	<li id="menu-item-14246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14246 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-school/">Education</a></li>
	<li id="menu-item-20297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20297 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-14248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14248 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/featured-photos/">Featured Photos</a></li>
	<li id="menu-item-33702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33702 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">State News</a></li>
	<li id="menu-item-33701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33701 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">National News</a></li>
</ul>
</li>
<li id="menu-item-14242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14242 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-obituaries/">Obituaries</a></li>
<li id="menu-item-35079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35079 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-54357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54357 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
	<li id="menu-item-35078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35078 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-35077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35077 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-35076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35076 bgnav" data-item-row="default" ><a href="#">The Episcopal Diocese of Virginia</a></li>
</ul>
</li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/stuart-eenterprise/">eEnterprise</a></li>
<li id="menu-item-23786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23786 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/legal-notices/">Legals</a></li>
<li id="menu-item-55349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55349 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-57240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57240 bgnav" data-item-row="default" ><a href="https://theenterprise.net/contact-information/">Contact</a></li>
<li id="menu-item-56813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56813 bgnav" data-item-row="default" ><a href="https://theenterprise.net/my-account/">Account</a></li>
<li id="menu-item-57242" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-57242 bgnav" data-item-row="default" ><a href="#login">Login</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://theenterprise.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://theenterprise.net/">
		        <img class='jeg_logo_img lazy' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg" data-srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 2x" alt="The Enterprise"data-light-src="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg" data-light-srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://theenterprise.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-9">
				<div class="jeg_inner_content">
					
												<div class="jeg_breadcrumbs jeg_breadcrumb_container">
							<div id="breadcrumbs"><span class="">
                <a href="https://theenterprise.net">Home</a>
            </span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
                <a href="https://theenterprise.net/category/ent-school/">School</a>
            </span></div>						</div>
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air </h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://theenterprise.net/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/">April 19, 2022</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://theenterprise.net/category/ent-school/" rel="category tag">School</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">1</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheenterprise.net%2Fpatrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Patrick%20County%204-H%20Marksmen%20compete%20in%202022%20Virginia%204-H%20Spring%20Air%C2%A0&url=https%3A%2F%2Ftheenterprise.net%2Fpatrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheenterprise.net%2Fpatrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air%2F&media=&description=Patrick%20County%204-H%20Marksmen%20compete%20in%202022%20Virginia%204-H%20Spring%20Air%C2%A0" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Ftheenterprise.net%2Fpatrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheenterprise.net%2Fpatrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air%2F&title=Patrick%20County%204-H%20Marksmen%20compete%20in%202022%20Virginia%204-H%20Spring%20Air%C2%A0" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								<p><span style="font-weight: 400">The Patrick County 4-H Marksmen recently traveled to W.E. Skelton 4H Educational Center at Smith Mountain Lake in Wirtz, VA to take part in the 2022 Virginia 4-H Spring Air.   </span></p>
<p><span style="font-weight: 400">More than 17 4-H shooting clubs from around the state attended, with more than 120 kids competing in eight different events, with 28 teams competing.</span></p>
<p><span style="font-weight: 400">Competing for the Patrick County 4-H Marksmen were Caleb Murphy, Lauren Murphy, Abby Corriher, Levi Corriher, Bethany Gilbert, Levi Gilbert, Magdalene Gilbert, Reagan Underwood, Parker Roop, and Jake Bryant.</span></p>
<p><span style="font-weight: 400">Individual and team results include: </span></p>
<p><span style="font-weight: 400">Air Rifle – Senior Sporter Individual &#8211;  Lauren Murphy, 4th place, Bethany Gilbert, 11th place, Caleb Murphy, 15th place, Abby Corriher, 18th place, Parker Roop, 20th place;</span></p>
<p><span style="font-weight: 400">Air Rifle – Senior Sporter Team – 3rd place team: Lauren Murphy, Bethany Gilbert, Caleb Murphy;</span></p>
<p><span style="font-weight: 400">Air Pistol Basic Supported – Junior Individual:  Reagan Underwood, 17th place, Jake Bryant, 18th place, Magdalene Gilbert, 22nd place;</span></p>
<p><span style="font-weight: 400">Air Pistol Standing Supported – Senior Individual: Levi Corriher, 5th place, Levi Gilbert, 10th place;</span></p>
<p><span style="font-weight: 400">Air Pistol Supported Position Team – 6th place Team: Reagan Underwood, Levi Corriher, Levi Gilbert;</span></p>
<p><span style="font-weight: 400">Archery Genesis – Senior Individual:  Parker Roop, 3rd place, Caleb Murphy, 5th place, Lauren Murphy, 7th place, Levi Gilbert, 8th place, Bethany Gilbert, 21st place;</span></p>
<p><span style="font-weight: 400">Archery Genesis – Senior Team: 1st place team:  Parker Roop, Caleb Murphy, Lauren Murphy;</span></p>
<p><span style="font-weight: 400">BB – Individual: Abby Corriher, 13th place, Bethany Gilbert, 16th place, Parker Roop, 18th place, Levi Corriher, 24th place, Reagan Underwood, 32nd place, Levi Gilbert, 34th place, Jake Bryant 45th place, Magdalene Gilbert, 65th place;</span></p>
<p><span style="font-weight: 400">BB – Team – 3rd place team: Abby Corriher, Bethany Gilbert, Parker Roop, Levi Corriher, Reagan Underwood.</span></p>
<p><span style="font-weight: 400">For more information on the 2022 Virginia 4-H Spring Air results visit </span><a href="http://www.orionresults.com"><span style="font-weight: 400">http://www.orionresults.com</span></a><span style="font-weight: 400"> and choose Virginia 4-H Spring Air Shoot under the Tournaments and Leagues section.</span></p>
<p><span style="font-weight: 400">The Patrick County 4-H Marksmen use shooting as a vehicle to teach youth ages 9-19 life skills such as responsibility, self-discipline, and teamwork through skills learned in archery, muzzle loading, pistol, rifle, and shotgun.  Through these disciplines, youth also learn firearm safety and marksmanship.  The Patrick County 4-H Marksmen would like to thank American Legion Post # 105, Stuart Family Restaurant, and Shooters Pawn for their continued support. The Patrick County 4-H Marksmen operates on fundraising and grant funding and would like to thank the NRA Foundation for their generous grant that helps make shooting club programming possible in our community.  </span></p>
<p><span style="font-weight: 400">The Patrick County 4-H Marksmen Club practices in Stuart and new members are welcome starting in October. For more information, please contact the Patrick County Extension Office at (276) 694-3341.</span></p>
<div class="theen-3cd3a36836eefabdc877792813ee199f" id="theen-3cd3a36836eefabdc877792813ee199f"></div><div class="theen-2fb417e3adbb2ae5bb8e16f69658bd75" id="theen-2fb417e3adbb2ae5bb8e16f69658bd75"></div>								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://theenterprise.net/shelor-presents-program-at-april-dar-meeting/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Shelor presents program at April DAR meeting</h3>
        </a>
    
            <a href="https://theenterprise.net/personal-property-returns-due-may-1/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Personal Property Returns due May 1</h3>
        </a>
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theenterprise.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password"  id="b98ad4247e"  name="b98ad4247e"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "ae9e1e65c0ace396ed00084e5aaf67f8" );document.getElementById("b98ad4247e").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62913' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget theen-widget"><div class="theen-64f72c44178a37cfbabe7748d6033eb0" id="theen-64f72c44178a37cfbabe7748d6033eb0"></div></div><div class="widget theen-widget"><div class="theen-25381dab9a6d79c20da9021b28b2b74a" id="theen-25381dab9a6d79c20da9021b28b2b74a"></div></div><div class="widget theen-widget"><div class="theen-84ce2ea24e7aed27809f77e8f745282c" id="theen-84ce2ea24e7aed27809f77e8f745282c"></div></div><div class="widget theen-widget"><div class="theen-e2873655b5daa7a9db953c7e12e29adb" id="theen-e2873655b5daa7a9db953c7e12e29adb"></div></div><div class="widget  jeg_pb_boxed widget_mailster_signup" id="mailster_signup-2"><div class="jeg_block_heading jeg_block_heading_4 jnews_625fea85e3c4c"><h3 class="jeg_block_title"><span>Subscribe To Our Newsletter</span></h3></div><style scoped>.jnews_625fea85e3c4c.jeg_block_heading_4 .jeg_block_title span { background: #769abf; }</style><div class="mailster-widget mailster-widget-signup"><div class="mailster-widget-text mailster-widget-text-before">Sign up now to get weekly top stories, eEdition notifications, deals and more from The Enterprise  right to your inbox.</div><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:'';position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://theenterprise.net/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://theenterprise.net/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:'.';visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0;max-width:initial}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://theenterprise.net/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_timestamp" type="hidden" value="1650453125">
<input name="_referer" type="hidden" value="https://theenterprise.net/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/">
<input name="_nonce" type="hidden" value="a4b92022b2">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-1">Last Name</label><input id="mailster-lastname-1" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-eedition" type="checkbox" name="lists[0]" value="2"  checked='checked' aria-label="eEdition Notifications"> eEdition Notifications</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-newsletter" type="checkbox" name="lists[1]" value="3"  checked='checked' aria-label="Newsletter"> Newsletter</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div><div class="widget theen-widget"><div class="theen-3160b1592b997b138b8db49ca4e957b8" id="theen-3160b1592b997b138b8db49ca4e957b8"></div></div></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-62913 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-39467 aa-prefix-theen-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li id="menu-item-35388" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-35388"><a href="#login">Login</a></li>
<li id="menu-item-31899" class="xoo-el-myaccount-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-31899"><a href="https://theenterprise.net/my-account/">My Account</a></li>
<li id="menu-item-31900" class="xoo-el-logout-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-31900"><a>Logout</a></li>
<li id="menu-item-31901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31901"><a href="https://theenterprise.net/subscribe/">Subscribe To The Enterprise</a></li>
<li id="menu-item-31902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31902"><a href="https://theenterprise.net/contact-information/">Contact Us</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2021 <a href="http://mountainmedianews.com">Mountain Media, LLC</a> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://theenterprise.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-56816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56816"><a href="https://theenterprise.net/category/ent-local/">Local</a></li>
<li id="menu-item-56817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56817"><a href="https://theenterprise.net/category/ent-obituaries/">Obituaries</a></li>
<li id="menu-item-56818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56818"><a href="https://theenterprise.net/category/ent-sports/">Sports</a></li>
<li id="menu-item-56819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56819"><a href="https://theenterprise.net/category/ent-school/">School</a></li>
<li id="menu-item-56820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56820"><a href="https://theenterprise.net/category/family-album/">Family Album</a></li>
<li id="menu-item-56821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56821"><a href="https://theenterprise.net/category/ent-business/">Business</a></li>
<li id="menu-item-56822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56822"><a href="https://theenterprise.net/category/panorama/">Panorama</a></li>
<li id="menu-item-56823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56823"><a href="https://theenterprise.net/category/opinions/">Opinions</a></li>
<li id="menu-item-56824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56824"><a href="https://theenterprise.net/contact-information/">Contact Us</a></li>
<li id="menu-item-56825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56825"><a href="https://theenterprise.net/my-account/">My account</a></li>
<li id="menu-item-56826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56826"><a href="https://theenterprise.net/subscribe/">Subscribe To The Enterprise</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 <a href="http://mountainmedianews.com">Mountain Media, LLC</a></p>
</div>    </div>
</div>    </div>
</div><style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="da1369e44b" /><input type="hidden" name="_wp_http_referer" value="/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="8c4745b472" /><input type="hidden" name="_wp_http_referer" value="/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="062c49cd91" /><input type="hidden" name="_wp_http_referer" value="/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --><script type="text/javascript">var jfla = ["view_counter"]</script><script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-73947144-1', 'auto')
					ga('send', 'pageview')
				</script>
																			  
			<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheenterprise.net%2Fpatrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air%2F" data-image-url="" data-title="Patrick%20County%204-H%20Marksmen%20compete%20in%202022%20Virginia%204-H%20Spring%20Air%C2%A0" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheenterprise.net%2Fpatrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air%2F" data-image-url="" data-title="Patrick%20County%204-H%20Marksmen%20compete%20in%202022%20Virginia%204-H%20Spring%20Air%C2%A0" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add The Enterprise to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><div class="jeg_read_progress_wrapper"></div><style>				.single .entry-content {
				display: none;
				}
				</style>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script  src="https://theenterprise.net/wp-content/cache/minify/23/d07ea.js"></script>

<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"theenterprise.net"},"home_url":"https:\/\/theenterprise.net","password_zxcvbn_js_src":"https:\/\/theenterprise.net\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/theenterprise.net\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>


<script  src="https://theenterprise.net/wp-content/cache/minify/23/a16cd.js"></script>

<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theenterprise.net\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>

<script  src="https://theenterprise.net/wp-content/cache/minify/23/dc06c.js"></script>

<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script  src="https://theenterprise.net/wp-content/cache/minify/23/63a69.js"></script>

<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b4c594274a50162407579158e69357f2","fragment_name":"wc_fragments_b4c594274a50162407579158e69357f2","request_timeout":"5000"};
/* ]]> */
</script>
<script  src="https://theenterprise.net/wp-content/cache/minify/23/b4041.js"></script>

<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php","cart_tracking":"","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>

<script  src="https://theenterprise.net/wp-content/cache/minify/23/284ef.js"></script>

<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".entry-content","page_container":"article .entry-content","lead_in_elements":"0"};
/* ]]> */
</script>
<script  src="https://theenterprise.net/wp-content/cache/minify/23/44269.js"></script>

<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>



<script  src="https://theenterprise.net/wp-content/cache/minify/23/7af8a.js"></script>

<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/theenterprise.net\/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"62913","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air\/","site_domain":"theenterprise.net","zoom_button":"0"};
/* ]]> */
</script>
<script  src="https://theenterprise.net/wp-content/cache/minify/23/9880d.js"></script>

<!--[if lt IE 9]>
<script type='text/javascript' src='https://theenterprise.net/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"23"};
/* ]]> */
</script>
<script  src="https://theenterprise.net/wp-content/cache/minify/23/96fd1.js"></script>

<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>

<script  src="https://theenterprise.net/wp-content/cache/minify/23/a2387.js"></script>

<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.17.1' id='stripe-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>

<script  src="https://theenterprise.net/wp-content/cache/minify/23/40bec.js"></script>

<script>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</script><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theenterprise.net\/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air\/"},"dateCreated":"2022-04-19 15:15:09","datePublished":"2022-04-19 15:15:09","dateModified":"2022-04-19 19:15:09","url":"https:\/\/theenterprise.net\/patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air\/","headline":"Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air\u00a0","name":"Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air\u00a0","articleBody":"<span style=\"font-weight: 400\">The Patrick County 4-H Marksmen recently traveled to W.E. Skelton 4H Educational Center at Smith Mountain Lake in Wirtz, VA to take part in the 2022 Virginia 4-H Spring Air.\u00a0\u00a0\u00a0<\/span>\r\n\r\n<span style=\"font-weight: 400\">More than 17 4-H shooting clubs from around the state attended, with more than 120 kids competing in eight different events, with 28 teams competing.<\/span>\r\n\r\n<span style=\"font-weight: 400\">Competing for the Patrick County 4-H Marksmen were Caleb Murphy, Lauren Murphy, Abby Corriher, Levi Corriher, Bethany Gilbert, Levi Gilbert, Magdalene Gilbert, Reagan Underwood, Parker Roop, and Jake Bryant.<\/span>\r\n\r\n<span style=\"font-weight: 400\">Individual and team results include:\u00a0<\/span>\r\n\r\n<span style=\"font-weight: 400\">Air Rifle \u2013 Senior Sporter Individual -\u00a0 Lauren Murphy, 4th place, Bethany Gilbert, 11th place, Caleb Murphy, 15th place, Abby Corriher, 18th place, Parker Roop, 20th place;<\/span>\r\n\r\n<span style=\"font-weight: 400\">Air Rifle \u2013 Senior Sporter Team \u2013 3rd place team: Lauren Murphy, Bethany Gilbert, Caleb Murphy;<\/span>\r\n\r\n<span style=\"font-weight: 400\">Air Pistol Basic Supported \u2013 Junior Individual:\u00a0 Reagan Underwood, 17th place, Jake Bryant, 18th place, Magdalene Gilbert, 22nd place;<\/span>\r\n\r\n<span style=\"font-weight: 400\">Air Pistol Standing Supported \u2013 Senior Individual: Levi Corriher, 5th place, Levi Gilbert, 10th place;<\/span>\r\n\r\n<span style=\"font-weight: 400\">Air Pistol Supported Position Team \u2013 6th place Team: Reagan Underwood, Levi Corriher, Levi Gilbert;<\/span>\r\n\r\n<span style=\"font-weight: 400\">Archery Genesis \u2013 Senior Individual:\u00a0 Parker Roop, 3rd place, Caleb Murphy, 5th place, Lauren Murphy, 7th place, Levi Gilbert, 8th place, Bethany Gilbert, 21st place;<\/span>\r\n\r\n<span style=\"font-weight: 400\">Archery Genesis \u2013 Senior Team: 1st place team:\u00a0 Parker Roop, Caleb Murphy, Lauren Murphy;<\/span>\r\n\r\n<span style=\"font-weight: 400\">BB \u2013 Individual: Abby Corriher, 13th place, Bethany Gilbert, 16th place, Parker Roop, 18th place, Levi Corriher, 24th place, Reagan Underwood, 32nd place, Levi Gilbert, 34th place, Jake Bryant 45th place, Magdalene Gilbert, 65th place;<\/span>\r\n\r\n<span style=\"font-weight: 400\">BB \u2013 Team \u2013 3rd place team: Abby Corriher, Bethany Gilbert, Parker Roop, Levi Corriher, Reagan Underwood.<\/span>\r\n\r\n<span style=\"font-weight: 400\">For more information on the 2022 Virginia 4-H Spring Air results visit <\/span><a href=\"http:\/\/www.orionresults.com\"><span style=\"font-weight: 400\">http:\/\/www.orionresults.com<\/span><\/a><span style=\"font-weight: 400\"> and choose Virginia 4-H Spring Air Shoot under the Tournaments and Leagues section.<\/span>\r\n\r\n<span style=\"font-weight: 400\">The Patrick County 4-H Marksmen use shooting as a vehicle to teach youth ages 9-19 life skills such as responsibility, self-discipline, and teamwork through skills learned in archery, muzzle loading, pistol, rifle, and shotgun.\u00a0 Through these disciplines, youth also learn firearm safety and marksmanship.\u00a0 The Patrick County 4-H Marksmen would like to thank American Legion Post # 105, Stuart Family Restaurant, and Shooters Pawn for their continued support. The Patrick County 4-H Marksmen operates on fundraising and grant funding and would like to thank the NRA Foundation for their generous grant that helps make shooting club programming possible in our community.\u00a0\u00a0<\/span>\r\n\r\n<span style=\"font-weight: 400\">The Patrick County 4-H Marksmen Club practices in Stuart and new members are welcome starting in October. For more information, please contact the Patrick County Extension Office at (276) 694-3341.<\/span>","author":{"@type":"Person","name":"Mountain Media, LLC","url":"https:\/\/theenterprise.net\/author\/cassieo\/"},"articleSection":["School"],"publisher":{"@type":"Organization","name":"","url":"https:\/\/theenterprise.net","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Patrick County 4-H Marksmen compete in 2022 Virginia 4-H Spring Air\u00a0","published":"2022-04-19 15:15:09","updated":"2022-04-19 19:15:09"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/theenterprise.net","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/theenterprise.net\/category\/ent-school\/","name":"School"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/theenterprise.net","name":"Home"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/theenterprise.net\/category\/ent-school\/","name":"School"}}]}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = {"23":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php"};var advads_gatracking_uids = {"23":""};var advads_tracking_methods = {"23":"onrequest"};var advads_tracking_parallel = {"23":false};var advads_tracking_linkbases = {"23":"https:\/\/theenterprise.net\/linkout\/"};var advads_gatracking_allads = {"23":{"61312":{"title":"Subscribe","target":"https:\/\/theenterprise.net\/subscribe"},"58970":{"title":"VDH HPV 728\u00d790","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"58969":{"title":"VDH HPV 300\u00d7600","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"58968":{"title":"VDH HPV 300\u00d7250","target":"https:\/\/www.facebook.com\/VaccinateVirginia\/"},"58289":{"title":"VPA Digital Flu 800\u00d7100","target":"https:\/\/vahealthy.org"},"58290":{"title":"VPA Digital Flu 970\u00d7250","target":"https:\/\/vahealthy.org"},"58288":{"title":"VPA Digital Flu 320\u00d750","target":"https:\/\/vahealthy.org"},"58286":{"title":"VPA Digital Flu 300\u00d7250","target":"https:\/\/vahealthy.org"},"58285":{"title":"VPA Digital Flu 2782\u00d7408","target":"https:\/\/vahealthy.org"},"58287":{"title":"VPA Digital Flu 300\u00d7600","target":"https:\/\/vahealthy.org"},"55618":{"title":"Subscribe #3","target":"https:\/\/theenterprise.net\/subscribe\/"},"54999":{"title":"Subscribe Doodle","target":false},"54797":{"title":"Longwood University","target":"https:\/\/go.longwood.edu\/Martinsville"},"50574":{"title":"Download Mobile App","target":"https:\/\/mountainmedianews.com\/download-mobile-app\/"},"50158":{"title":"Primeland Careers","target":"https:\/\/primland.com\/careers"},"50156":{"title":"Riverside Tire","target":"https:\/\/riversidetireserviceva.com"},"44049":{"title":"Dummy 480x90","target":false},"44057":{"title":"Dummy 980x300","target":false},"44056":{"title":"Dummy 980x175","target":false},"44054":{"title":"Dummy 350x700","target":false},"44052":{"title":"Dummy 350x350","target":false},"44050":{"title":"Dummy 480x90","target":false},"42937":{"title":"Google Banner","target":false},"42936":{"title":"Google Header Front Page","target":false},"42935":{"title":"Google Square Ad","target":false},"41167":{"title":"vtymca.org\/","target":"https:\/\/vtymca.org\/"},"38964":{"title":"Sinkland 2020","target":"http:\/\/www.sinklandfarms.com"},"36347":{"title":"General Assignment Reporter","target":"https:\/\/theenterprise.net\/help-wanted\/"},"35365":{"title":"Patrick Henry Community College","target":"https:\/\/www,patrickhenry.edu\/subpage.php"},"35364":{"title":"Ad created on June 3, 2020 10:53 am","target":false},"33447":{"title":"College Insutute","target":"https:\/\/maxxpotential.com"},"33076":{"title":"Do Not Cache","target":false},"31908":{"title":"Visit Mountain Media News","target":"https:\/\/mountainmedianews.com\/"},"31906":{"title":"Subscribe #2","target":"https:\/\/theenterprise.net\/subscribe\/"},"31904":{"title":"Subscribe #1","target":"https:\/\/theenterprise.net\/subscribe\/"},"31852":{"title":"Ameristaff","target":false},"23667":{"title":"Google Matched Content","target":false},"23650":{"title":"Google Auto Ads","target":false},"23611":{"title":"Google adsense header","target":false},"23088":{"title":"Private Mode","target":false},"20449":{"title":"For The Children","target":"formychildrenconcerts.com"},"17771":{"title":"Auction","target":"http:\/\/auctionzip.com"},"17009":{"title":"Join Community","target":false},"15989":{"title":"Google Tower Ad","target":false},"15988":{"title":"Newsletter Ad #3","target":false},"15987":{"title":"Newsletter Ad #2","target":false},"15986":{"title":"Newsletter Ad #1","target":"https:\/\/theenterprise.net\/newsletter-sign-up\/"},"15775":{"title":"Support Journalism","target":false}}};var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":62913,"postSlug":"patrick-county-4-h-marksmen-compete-in-2022-virginia-4-h-spring-air","cats":"ent-school"};
                			</script><script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script  async src="https://theenterprise.net/wp-content/cache/minify/23/1615d.js"></script>
</body>
</html>

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 376/438 objects using disk
Page Caching using disk: enhanced 
Lazy Loading
Minified using disk
Database Caching 25/25 queries in 0.003 seconds using disk

Served from: theenterprise.net @ 2022-04-20 07:12:05 by W3 Total Cache
-->