<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://theenterprise.net/xmlrpc.php" />
    <title>Service interruption due to holiday, training</title><style id="rocket-critical-css">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</style>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Service interruption due to holiday, training">
<meta property="og:site_name" content="The Enterprise">
<meta property="og:description" content="The Patrick County Animal Pound will be closed on Monday, October 11, in observance of Columbus Day and Wednesday, October">
<meta property="og:url" content="https://theenterprise.net/service-interruption-due-to-holiday-training/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://theenterprise.net/wp-content/uploads/sites/23/2021/10/exclamation_mark_1633629040.png">
<meta property="og:image:height" content="1163">
<meta property="og:image:width" content="1280">
<meta property="article:published_time" content="2021-10-07T17:52:03+00:00">
<meta property="article:modified_time" content="2021-10-07T17:52:03+00:00">
<meta property="article:section" content="Local">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Service interruption due to holiday, training">
<meta name="twitter:description" content="The Patrick County Animal Pound will be closed on Monday, October 11, in observance of Columbus Day and Wednesday, October">
<meta name="twitter:url" content="https://theenterprise.net/service-interruption-due-to-holiday-training/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://theenterprise.net/wp-content/uploads/sites/23/2021/10/exclamation_mark_1633629040.png">
<meta name="twitter:image:width" content="1280">
<meta name="twitter:image:height" content="1163">
			<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
			<script type="text/javascript">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</script><link rel="manifest" href="https://theenterprise.net/wp-json/pwa-for-wp/v2/pwa-manifest-json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://theenterprise.net/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel='dns-prefetch' href='//js.stripe.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="The Enterprise &raquo; Feed" href="https://theenterprise.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Enterprise &raquo; Comments Feed" href="https://theenterprise.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Enterprise &raquo; Service interruption due to holiday, training Comments Feed" href="https://theenterprise.net/service-interruption-due-to-holiday-training/feed/" />
<!-- theenterprise.net is managing ads with Advanced Ads --><!--noptimize--><script id="theen-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=1631034107' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=1631034107' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-includes/css/dashicons.min.css?ver=1631034107' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='preload'   href='https://theenterprise.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://theenterprise.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=1631034107' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=1631034107' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/image-map-pro-wordpress/css/image-map-pro.min.css?ver=1632841479' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=1631034107' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=1631034107' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='only screen and (max-width: 768px)' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=1631034108' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1632242021' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=1631034108' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://theenterprise.net/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://theenterprise.net/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://theenterprise.net/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/uploads/sites/23/elementor/css/post-39467.css?ver=1631034108' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://theenterprise.net/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.4' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/uploads/sites/23/elementor/css/global.css?ver=1631034108' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1631034108' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/leaky-paywall/css/issuem-leaky-paywall.css?ver=1631034108' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://theenterprise.net/wp-content/themes/jnews/style.css?ver=5.8.1' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://theenterprise.net/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.37' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1631034108' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1631034108' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://theenterprise.net/wp-content/themes/jnews-child/style.css?ver=1.0.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/themes/jnews/assets/css/darkmode.css?ver=1631034108' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.8.1&#038;display=swap' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/jnews-social-share/assets/css/plugin.css?ver=1631034126' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"23","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.28.0' id='advanced-ads-advanced-js-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=1631034108' id='advanced-ds-pro/front-js' defer></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"","apple_pay":"no"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/leaky-paywall/js/script.js?ver=1631034108' id='leaky_paywall_script-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.10.0' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.8.1' id='stripe-js' defer></script>
<link rel="https://api.w.org/" href="https://theenterprise.net/wp-json/" /><link rel="alternate" type="application/json" href="https://theenterprise.net/wp-json/wp/v2/posts/57227" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theenterprise.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theenterprise.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="Mountain Media News 5.8.1 - mountainmedianews.com" />
<link rel='shortlink' href='https://theenterprise.net/?p=57227' />
<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://theenterprise.net/service-interruption-due-to-holiday-training/" />
<meta name="description" content="The Patrick County Animal Pound will be closed on Monday, October 11, in observance of Columbus Day and Wednesday, October 13, for training. | The Enterprise" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/theenterprise.net\/#schema-publishing-organization","url":"https:\/\/theenterprise.net","name":"The Enterprise"},{"@type":"WebSite","@id":"https:\/\/theenterprise.net\/#schema-website","url":"https:\/\/theenterprise.net","name":"Mountain Media, LLC","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/theenterprise.net\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/theenterprise.net\/service-interruption-due-to-holiday-training\/#schema-webpage","isPartOf":{"@id":"https:\/\/theenterprise.net\/#schema-website"},"publisher":{"@id":"https:\/\/theenterprise.net\/#schema-publishing-organization"},"url":"https:\/\/theenterprise.net\/service-interruption-due-to-holiday-training\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/theenterprise.net\/service-interruption-due-to-holiday-training\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/theenterprise.net\/author\/toverby\/#schema-author","name":"Trisha Overby","url":"https:\/\/theenterprise.net\/author\/toverby\/"},"publisher":{"@id":"https:\/\/theenterprise.net\/#schema-publishing-organization"},"dateModified":"2021-10-07T13:52:03","datePublished":"2021-10-07T13:52:03","headline":"Service interruption due to holiday, training","description":"The Patrick County Animal Pound will be closed on Monday, October 11, in observance of Columbus Day and Wednesday, October 13, for training. | The Enterprise","name":"Service interruption due to holiday, training","image":{"@type":"ImageObject","@id":"https:\/\/theenterprise.net\/service-interruption-due-to-holiday-training\/#schema-article-image","url":"https:\/\/theenterprise.net\/wp-content\/uploads\/sites\/23\/2021\/10\/exclamation_mark_1633629040.png","height":1163,"width":1280},"thumbnailUrl":"https:\/\/theenterprise.net\/wp-content\/uploads\/sites\/23\/2021\/10\/exclamation_mark_1633629040.png"}]}</script>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://theenterprise.net/service-interruption-due-to-holiday-training/" />
<meta property="og:title" content="Service interruption due to holiday, training" />
<meta property="og:description" content="The Patrick County Animal Pound will be closed on Monday, October 11, in observance of Columbus Day and Wednesday, October 13, for training. | The Enterprise" />
<meta property="og:image" content="https://theenterprise.net/wp-content/uploads/sites/23/2021/10/exclamation_mark_1633629040.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="1163" />
<meta property="article:published_time" content="2021-10-07T13:52:03" />
<meta property="article:author" content="Trisha Overby" />
<!-- /SEO -->
<!-- start Simple Custom CSS and JS -->
<style type="text/css">
.single-main .post-content-area</style>
<!-- end Simple Custom CSS and JS -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('theenterprise.net') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type="text/css" id="branda-admin-bar-logo">
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item {
	background-image: url(https://mountainmedianews.com/wp-content/uploads/2020/09/MM-Red-Logo.jpg);
	background-repeat: no-repeat;
	background-position: 50%;
	background-size: 80%;
}
body #wpadminbar #wp-admin-bar-wp-logo > .ab-item .ab-icon:before {
	content: " ";
}
</style>

<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script type="text/javascript">
			if ( 'undefined' == typeof advadsGATracking ) window.advadsGATracking = {};
		</script>
		<div align="center"> <a href="https://theennterprise.net/subscribe/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Subscribe" longdesc="Subscribe Today" data-lazy-src="https://theennterprise.net/wp-content/uploads/sites/23/2018/07/Join-community-ET.jpg"><noscript><img src="https://theennterprise.net/wp-content/uploads/sites/23/2018/07/Join-community-ET.jpg" alt="Subscribe" longdesc="Subscribe Today"></noscript></a>
</div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/theenterprise.net\/#organization","url":"https:\/\/theenterprise.net\/","name":"","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/theenterprise.net\/#website","url":"https:\/\/theenterprise.net\/","name":"","potentialAction":{"@type":"SearchAction","target":"https:\/\/theenterprise.net\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://theenterprise.net/wp-content/uploads/sites/23/2020/04/Enterprise-Logo-100x100.png" sizes="32x32" />
<link rel="icon" href="https://theenterprise.net/wp-content/uploads/sites/23/2020/04/Enterprise-Logo-300x300.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://theenterprise.net/wp-content/uploads/sites/23/2020/04/Enterprise-Logo-300x300.png" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">@media only screen and (min-width : 1441px) { .container, .jeg_vc_content > .vc_row, .jeg_vc_content > .vc_element > .vc_row, .jeg_vc_content > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper, .jeg_vc_content > .vc_element > .vc_row[data-vc-full-width="true"]:not([data-vc-stretch-content="true"]) > .jeg-vc-wrapper { max-width : 1333px; } .elementor-section.elementor-section-boxed > .elementor-container { max-width : 1333px; }  } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_search_no_expand .jeg_search_input { line-height : 52px; } .jeg_topbar .jeg_nav_row, .jeg_topbar .jeg_nav_icon { height : 52px; } .jeg_midbar { height : 162px; } .jeg_midbar, .jeg_midbar.dark { background-color : #ffffff; } .jeg_header .jeg_bottombar.jeg_navbar_wrapper:not(.jeg_navbar_boxed), .jeg_header .jeg_bottombar.jeg_navbar_boxed .jeg_nav_row { background : #dddddd; } .jeg_header .jeg_button_1 .btn { background : #1e73be; } </style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="The Enterprise">
        <meta name="application-name" content="The Enterprise">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-title" content=" The Enterprise">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://theenterprise.net/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://theenterprise.net/wp-content/plugins/pwa-for-wp/images/logo.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://theenterprise.net/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>
<body class="post-template-default single single-post postid-57227 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-39467 aa-prefix-theen-">

    
    
    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_nav_html">
    <a href="https://mountainmedianews.com" target="_blank"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20125%2050'%3E%3C/svg%3E" width="125" height="50" alt="" data-lazy-src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png"/><noscript><img src="https://s-haven.com/wp-content/uploads/2021/09/MM-VM-with-Owl.png" width="125" height="50" alt=""/></noscript></a></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://theenterprise.net/" style="padding: 0 0 0 0;">
	    	    <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2018/01/enterpriseebannersmall.jpg 2x" alt="The Enterprise"data-light-src="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg" data-light-srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2018/01/enterpriseebannersmall.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x" data-lazy-src="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg"><noscript><img class='jeg_logo_img' src="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg" srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2018/01/enterpriseebannersmall.jpg 2x" alt="The Enterprise"data-light-src="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg" data-light-srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/02/enterpriseebannersmall.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2018/01/enterpriseebannersmall.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"></noscript>	    	</a>
	    </div>
	</div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-10169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10169 bgnav" data-item-row="default" ><a href="http://theennterprise.net/home">News</a>
<ul class="sub-menu">
	<li id="menu-item-14244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14244 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-local/">Local</a></li>
	<li id="menu-item-14240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14240 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-sports/">Sports</a></li>
	<li id="menu-item-14241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14241 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-business/">Business</a></li>
	<li id="menu-item-14246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14246 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-school/">Education</a></li>
	<li id="menu-item-20297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20297 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-14248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14248 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/featured-photos/">Featured Photos</a></li>
</ul>
</li>
<li id="menu-item-14242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14242 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-obituaries/">Obituaries</a></li>
<li id="menu-item-35079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35079 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-54357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54357 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
	<li id="menu-item-35078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35078 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-35077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35077 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-35076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35076 bgnav" data-item-row="default" ><a href="#">The Episcopal Diocese of Virginia</a></li>
</ul>
</li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/stuart-eenterprise/">eEnterprise</a></li>
<li id="menu-item-23786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23786 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/legal-notices/">Legals</a></li>
<li id="menu-item-33702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33702 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">State News</a></li>
<li id="menu-item-33701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33701 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">National News</a></li>
<li id="menu-item-55349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55349 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-56813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56813 bgnav" data-item-row="default" ><a href="https://theenterprise.net/my-account/">My account</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <!-- Button -->
<div class="jeg_nav_item jeg_button_1">
    		<a href="https://theenterprise.net/subscribe/"
		   class="btn default "
		   target="_self">
			<i class=""></i>
			Subscribe For $2.50/Month		</a>
		</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_separator separator1"></div><!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://theenterprise.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-10169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10169 bgnav" data-item-row="default" ><a href="http://theennterprise.net/home">News</a>
<ul class="sub-menu">
	<li id="menu-item-14244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14244 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-local/">Local</a></li>
	<li id="menu-item-14240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14240 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-sports/">Sports</a></li>
	<li id="menu-item-14241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14241 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-business/">Business</a></li>
	<li id="menu-item-14246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14246 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-school/">Education</a></li>
	<li id="menu-item-20297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20297 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-14248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14248 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/featured-photos/">Featured Photos</a></li>
</ul>
</li>
<li id="menu-item-14242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14242 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/ent-obituaries/">Obituaries</a></li>
<li id="menu-item-35079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35079 bgnav" data-item-row="default" ><a href="#">Spiritual</a>
<ul class="sub-menu">
	<li id="menu-item-54357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54357 bgnav" data-item-row="default" ><a href="https://sbc.net/">Southern Baptist</a></li>
	<li id="menu-item-35078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35078 bgnav" data-item-row="default" ><a href="http://Parabola.org">Parabola</a></li>
	<li id="menu-item-35077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35077 bgnav" data-item-row="default" ><a href="https://www.tm.org/transcendental-meditation-southern-virginia">Transcendental Meditation</a></li>
	<li id="menu-item-35076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35076 bgnav" data-item-row="default" ><a href="#">The Episcopal Diocese of Virginia</a></li>
</ul>
</li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/stuart-eenterprise/">eEnterprise</a></li>
<li id="menu-item-23786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23786 bgnav" data-item-row="default" ><a href="https://theenterprise.net/category/legal-notices/">Legals</a></li>
<li id="menu-item-33702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33702 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">State News</a></li>
<li id="menu-item-33701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33701 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com">National News</a></li>
<li id="menu-item-55349" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55349 bgnav" data-item-row="default" ><a href="https://mountainmedianews.com/classifieds/">Classifieds</a></li>
<li id="menu-item-56813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56813 bgnav" data-item-row="default" ><a href="https://theenterprise.net/my-account/">My account</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://theenterprise.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://theenterprise.net/">
		        <img class='jeg_logo_img' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 2x" alt="The Enterprise"data-light-src="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg" data-light-srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x" data-lazy-src="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg"><noscript><img class='jeg_logo_img' src="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg" srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 2x" alt="The Enterprise"data-light-src="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg" data-light-srcset="https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 1x, https://theenterprise.net/wp-content/uploads/sites/23/2016/01/enterpriseebanner-e1453998249718.jpg 2x" data-dark-src="" data-dark-srcset=" 1x,  2x"></noscript>		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://theenterprise.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>

            <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main jeg_wide_content">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

	<div class="container">

		<div class="jeg_ad jeg_article jnews_article_top_ads">
			<div class='ads-wrapper  '></div>		</div>

		<div class="row">
			<div class="jeg_main_content col-md-9">
				<div class="jeg_inner_content">
					
						
						<div class="entry-header">
							
							<h1 class="jeg_post_title">Service interruption due to holiday, training</h1>

							
							<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

	<div class="meta_left">
		
					<div class="jeg_meta_date">
				<a href="https://theenterprise.net/service-interruption-due-to-holiday-training/">October 7, 2021</a>
			</div>
		
					<div class="jeg_meta_category">
				<span><span class="meta_text">in</span>
					<a href="https://theenterprise.net/category/ent-local/" rel="category tag">Local</a>				</span>
			</div>
		
			</div>

	<div class="meta_right">
					</div>
</div>
</div>
						</div>

						
						<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    
                    <div class="jeg_views_count">
                    <div class="counts">0</div>
                    <span class="sharetext">VIEWS</span>
                </div>
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheenterprise.net%2Fservice-interruption-due-to-holiday-training%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Service+interruption+due+to+holiday%2C+training&url=https%3A%2F%2Ftheenterprise.net%2Fservice-interruption-due-to-holiday-training%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Ftheenterprise.net%2Fservice-interruption-due-to-holiday-training%2F&media=https://theenterprise.net/wp-content/uploads/sites/23/2021/10/exclamation_mark_1633629040.png&description=Service+interruption+due+to+holiday%2C+training" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                    <div class="share-secondary">
                    <a href="https://plus.google.com/share?url=https%3A%2F%2Ftheenterprise.net%2Fservice-interruption-due-to-holiday-training%2F" rel='nofollow'  class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Ftheenterprise.net%2Fservice-interruption-due-to-holiday-training%2F&title=Service+interruption+due+to+holiday%2C+training" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
						<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
						<div class="entry-content no-share">
							<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
								<div class="jeg_share_float_container"></div>							</div>

							<div class="content-inner ">
								T<div class="leaky_paywall_message_wrap"><div id="leaky_paywall_message"><p style="text-align: center;">Thank you for supporting local journalism. <a href="https://theenterprise.net/subscribe/">Subscribe Today</a><br>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-inline is-visible lrm-btn-style--default" > <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section is-selected"> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="f19808c595" /><input type="hidden" name="_wp_http_referer" value="/service-interruption-due-to-holiday-training/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="4656d3a3f2" /><input type="hidden" name="_wp_http_referer" value="/service-interruption-due-to-holiday-training/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="a4e84625a0" /><input type="hidden" name="_wp_http_referer" value="/service-interruption-due-to-holiday-training/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --></div></div>								
								
															</div>


						</div>
						<div class="jeg_share_bottom_container"></div>
						
						<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://theenterprise.net/groundbreaking-ceremony-marks-start-of-u-s-route-58-expansion-project/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Groundbreaking ceremony marks start of U.S. 58 expansion project</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/service-interruption-due-to-holiday-training/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theenterprise.net/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea autocomplete="new-password"  id="ja289853c1"  name="ja289853c1"   cols="45" rows="8" maxlength="65525" required="required"></textarea><textarea id="comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script data-noptimize type="text/javascript">document.getElementById("comment").setAttribute( "id", "aad86b28138fab3f0a6d043edf4d89bf" );document.getElementById("ja289853c1").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='57227' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
									</div>
			</div>
			
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-3">
    <div class="widget theen-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theen-888033327"><a data-bid="23" href="https://theenterprise.net/linkout/57144"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20160%20600'%3E%3C/svg%3E" alt=""  width="160" height="600"  style="display: inline-block;" data-lazy-src="https://theenterprise.net/wp-content/uploads/sites/23/2021/10/ELECT_BNNR_160x600_B.gif" /><noscript><img src="https://theenterprise.net/wp-content/uploads/sites/23/2021/10/ELECT_BNNR_160x600_B.gif" alt=""  width="160" height="600"  style="display: inline-block;" /></noscript></a></div></div><div class="widget theen-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theen-1808644649"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4648783079594586" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="7602004690"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div></div><div class="widget theen-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theen-1130787207"><a data-bid="23" href="https://theenterprise.net/linkout/31906"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20320%20320'%3E%3C/svg%3E" alt=""  width="320" height="320"  style="display: inline-block;" data-lazy-src="https://theenterprise.net/wp-content/uploads/sites/23/2020/03/WebsiteAd_2.png" /><noscript><img src="https://theenterprise.net/wp-content/uploads/sites/23/2020/03/WebsiteAd_2.png" alt=""  width="320" height="320"  style="display: inline-block;" /></noscript></a></div></div><div class="widget theen-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theen-444508286"><a data-bid="23" href="https://theenterprise.net/linkout/31908"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20350%20350'%3E%3C/svg%3E" alt=""  width="350" height="350"  style="display: inline-block;" data-lazy-src="https://theenterprise.net/wp-content/uploads/sites/23/2020/03/Mountain-Media-Redesign.png" /><noscript><img src="https://theenterprise.net/wp-content/uploads/sites/23/2020/03/Mountain-Media-Redesign.png" alt=""  width="350" height="350"  style="display: inline-block;" /></noscript></a></div></div><div class="widget  jeg_pb_boxed widget_mailster_signup" id="mailster_signup-2"><div class="jeg_block_heading jeg_block_heading_4 jnews_615f33c522ce9"><h3 class="jeg_block_title"><span>Subscribe To Our Newsletter</span></h3></div><style scoped>.jnews_615f33c522ce9.jeg_block_heading_4 .jeg_block_title span { background: #769abf; }</style><div class="mailster-widget mailster-widget-signup"><div class="mailster-widget-text mailster-widget-text-before">Sign up now to get weekly top stories, eEdition notifications, deals and more from Mountain Messenger right to your inbox.</div><style id='mailster-form-default' type='text/css'>.mailster-embeded-form body{background:0;padding:0;margin:0}.mailster-embeded-form .mailster-form-body{padding:5px !important;margin:auto !important}.mailster-form-wrap{max-width:100%;max-height:95%;min-width:100px;-webkit-overflow-scrolling:touch}.mailster-form{margin-bottom:20px;position:relative}.mailster-form:before{content:"";position:absolute;display:block;height:100%;width:100%;z-index:1;background-repeat:no-repeat;background-position:center center;background-size:20px 20px;background-image:url('https://theenterprise.net/wp-content/plugins/mailster/assets/css/../img/loading.gif');visibility:hidden;opacity:0;transition:opacity .15s ease-in-out}.mailster-form.loading:before{opacity:1;visibility:visible}@media only screen and (-webkit-min-device-pixel-ratio:2),only screen and (min-resolution:192dpi){.mailster-form:before{background-image:url('https://theenterprise.net/wp-content/plugins/mailster/assets/css/../img/loading_2x.gif')}}.mailster-form:after,.mailster-form-fields:after{content:".";visibility:hidden;display:block;height:0;clear:both}.mailster-form,.mailster-form .input,.mailster-form .mailster-form-info{width:100%;box-sizing:border-box}.mailster-embeded-form .mailster-form{margin-bottom:3px}.mailster-form .mailster-wrapper{position:relative;margin-bottom:2px;transition:opacity .15s ease-in-out}.mailster-form.loading .mailster-wrapper{opacity:.2}.mailster-form textarea.input{resize:vertical;height:150px}.mailster-form li{list-style:none !important;margin-left:0;padding-left:0}span.mailster-required{font-size:120%;font-weight:700;color:#bf4d4d}.mailster-lists-wrapper ul{list-style:none;margin-left:0;padding-left:0}.mailster-lists-wrapper ul li{margin-left:0}.mailster-list-description{color:inherit;display:block;margin-left:25px;font-size:.8em}.mailster-form-info{height:0;border-radius:2px;padding:5px;margin-bottom:4px;color:#fff;padding:9px 16px;transition:all .2s;-webkit-transform:scale(0);-moz-transform:scale(0);-ms-transform:scale(0);transform:scale(0)}.mailster-form.loading .mailster-form-info{opacity:0}.mailster-form-info a{color:#fff}.mailster-form-info.success,.mailster-form-info.error{display:block;height:100%;-webkit-transform:scale(1);-moz-transform:scale(1);-ms-transform:scale(1);transform:scale(1)}.mailster-form .error input,.mailster-form .error select,.mailster-form .error textarea{outline:2px solid #bf4d4d;outline-offset:0}.mailster-form-info.error{background:#bf4d4d}.mailster-form-info.success{background-color:#6fbf4d;text-align:center}.mailster-form-info ul,.mailster-form .mailster-form-info p{margin:0;padding:0}.mailster-form-info ul li{color:inherit;margin-left:0}.mailster-submit-wrapper{margin-top:6px}.mailster-form .submit-button{cursor:pointer}.mailster-form .submit-button:focus{outline:0}</style><form action="https://theenterprise.net/mailster/subscribe" method="post" class="mailster-form mailster-form-submit mailster-ajax-form mailster-in-widget mailster-form-1" novalidate><input name="_action" type="hidden" value="subscribe">
<input name="_referer" type="hidden" value="https://theenterprise.net/service-interruption-due-to-holiday-training/">
<input name="_nonce" type="hidden" value="1730d304bc">
<input name="formid" type="hidden" value="1">
<div class="mailster-form-fields">
<div class="mailster-wrapper mailster-email-wrapper"><label for="mailster-email-1">Email <span class="mailster-required">*</span></label><input id="mailster-email-1" name="email" type="email" value="" class="input mailster-email mailster-required" aria-required="true" aria-label="Email" spellcheck="false"></div>
<div style="position:absolute;top:-99999px;left:-99999px;z-index:-99;"><input name="n_5e75bcb0b4_email" type="email" tabindex="-1" autocomplete="noton" autofill="off"></div>
<div class="mailster-wrapper mailster-firstname-wrapper"><label for="mailster-firstname-1">First Name</label><input id="mailster-firstname-1" name="firstname" type="text" value="" class="input mailster-firstname" aria-required="false" aria-label="First Name"></div>
<div class="mailster-wrapper mailster-lastname-wrapper"><label for="mailster-lastname-1">Last Name</label><input id="mailster-lastname-1" name="lastname" type="text" value="" class="input mailster-lastname" aria-required="false" aria-label="Last Name"></div>
<div class="mailster-wrapper mailster-lists-wrapper"><label>Lists</label><ul class="mailster-list"><li><label title=""><input type="hidden" name="lists[0]" value=""><input class="mailster-list mailster-list-eedition" type="checkbox" name="lists[0]" value="2"  checked='checked' aria-label="eEdition Notifications"> eEdition Notifications</label></li><li><label title=""><input type="hidden" name="lists[1]" value=""><input class="mailster-list mailster-list-newsletter" type="checkbox" name="lists[1]" value="3"  checked='checked' aria-label="Newsletter"> Newsletter</label></li></ul></div>
<div class="mailster-wrapper mailster-submit-wrapper form-submit"><input name="submit" type="submit" value="Subscribe" class="submit-button button" aria-label="Subscribe"></div>
</div>
</form>
</div></div><div class="widget theen-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="theen-1387703126"><a data-bid="23" href="https://theenterprise.net/linkout/57142"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20250'%3E%3C/svg%3E" alt=""  width="300" height="250"  style="display: inline-block;" data-lazy-src="https://theenterprise.net/wp-content/uploads/sites/23/2021/10/ELECT_BNNR_300x250_A.gif" /><noscript><img src="https://theenterprise.net/wp-content/uploads/sites/23/2021/10/ELECT_BNNR_300x250_A.gif" alt=""  width="300" height="250"  style="display: inline-block;" /></noscript></a></div></div></div>		</div>

		<div class="jeg_ad jeg_article jnews_article_bottom_ads">
			<div class='ads-wrapper  '></div>		</div>

	</div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-57227 single-format-standard wp-embed-responsive theme-jnews woocommerce-no-js ehf-template-jnews ehf-stylesheet-jnews-child jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal elementor-default elementor-kit-39467 aa-prefix-theen-"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                        <div class="col-md-4 footer_column">
                                                    </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li id="menu-item-35388" class="lrm-login lrm-hide-if-logged-in menu-item menu-item-type-custom menu-item-object-custom menu-item-35388"><a href="#login">Login</a></li>
<li id="menu-item-31899" class="xoo-el-myaccount-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-31899"><a href="https://theenterprise.net/my-account/">My Account</a></li>
<li id="menu-item-31900" class="xoo-el-logout-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-31900"><a>Logout</a></li>
<li id="menu-item-31901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31901"><a href="https://theenterprise.net/subscribe/">Subscribe To The Enterprise</a></li>
<li id="menu-item-31902" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31902"><a href="https://theenterprise.net/contact-information/">Contact Us</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2021 <a href="http://mountainmedianews.com">Mountain Media, LLC</a> </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://theenterprise.net/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li id="menu-item-56816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-56816"><a href="https://theenterprise.net/category/ent-local/">Local</a></li>
<li id="menu-item-56817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56817"><a href="https://theenterprise.net/category/ent-obituaries/">Obituaries</a></li>
<li id="menu-item-56818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56818"><a href="https://theenterprise.net/category/ent-sports/">Sports</a></li>
<li id="menu-item-56819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56819"><a href="https://theenterprise.net/category/ent-school/">School</a></li>
<li id="menu-item-56820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56820"><a href="https://theenterprise.net/category/family-album/">Family Album</a></li>
<li id="menu-item-56821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56821"><a href="https://theenterprise.net/category/ent-business/">Business</a></li>
<li id="menu-item-56822" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56822"><a href="https://theenterprise.net/category/panorama/">Panorama</a></li>
<li id="menu-item-56823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56823"><a href="https://theenterprise.net/category/opinions/">Opinions</a></li>
<li id="menu-item-56824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56824"><a href="https://theenterprise.net/contact-information/">Contact Us</a></li>
<li id="menu-item-56825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56825"><a href="https://theenterprise.net/my-account/">My account</a></li>
<li id="menu-item-56826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56826"><a href="https://theenterprise.net/subscribe/">Subscribe To The Enterprise</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2021 <a href="http://mountainmedianews.com">Mountain Media, LLC</a></p>
</div>    </div>
</div>    </div>
</div><style>/* LRM */
body.logged-in .lrm-hide-if-logged-in { display: none !important; }
body.logged-in [class*='lrm-hide-if-logged-in'] { display: none !important; }
body:not(.logged-in) .lrm-show-if-logged-in { display: none !important; }
body:not(.logged-in) [class*='lrm-show-if-logged-in'] { display: none !important; }
</style>
<!--
-->
<div class="lrm-main lrm-font-svg lrm-user-modal lrm-btn-style--default" style="visibility: hidden;"> <!-- this is the entire modal form, including the background -->
<!--<div class="lrm-user-modal" style="visibility: hidden;">  this is the entire modal form, including the background -->

    <div class="lrm-user-modal-container"> <!-- this is the container wrapper -->
        <div class="lrm-user-modal-container-inner"> <!-- this is the container wrapper -->

            <div class="lrm-signin-section "> <!-- log in form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="login">
        <div class="lrm-fieldset-wrap">

            <div class="lrm-integrations lrm-integrations--login">
                            </div>

            <p class="lrm-form-message lrm-form-message--init"></p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input name="username" class="full-width has-padding has-border" type="text" aria-label="Email or Username" placeholder="Email or Username" required value="" autocomplete="username" data-autofocus="1">
                <span class="lrm-error-message"></span>
            </div>

            <div class="fieldset">
                                <label class="image-replace lrm-password lrm-ficon-key" title="Password"></label>
                <input name="password" class="full-width has-padding has-border" type="password" aria-label="Password" placeholder="Password" required value="">
                <span class="lrm-error-message"></span>
                                    <span class="hide-password lrm-ficon-eye" data-show="Show" data-hide="Hide" aria-label="Show"></span>
                            </div>

            <div class="fieldset">
                                    <label class="lrm-nice-checkbox__label lrm-remember-me-checkbox">Remember me                        <input type="checkbox" class="lrm-nice-checkbox lrm-remember-me" name="remember-me" checked>
                        <div class="lrm-nice-checkbox__indicator"></div>
                    </label>
                            </div>

            <div class="lrm-integrations lrm-integrations--login lrm-integrations-before-btn">
                                            </div>

            <div class="lrm-integrations-otp"></div>

        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Log in			</button>
		</div>

        <div class="lrm-fieldset-wrap">
            <div class="lrm-integrations lrm-integrations--login">
                            </div>
        </div>

		<input type="hidden" name="redirect_to" value="">
		<input type="hidden" name="lrm_action" value="login">
		<input type="hidden" name="wp-submit" value="1">
		<!-- Fix for Eduma WP theme-->
		<input type="hidden" name="lp-ajax" value="login">

		<input type="hidden" id="security-login" name="security-login" value="f19808c595" /><input type="hidden" name="_wp_http_referer" value="/service-interruption-due-to-holiday-training/" />
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>
	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--reset-password">Forgot your password?</a></p>
	<!-- <a href="#0" class="lrm-close-form">Close</a> -->
</div> <!-- lrm-login -->
	<div class="lrm-signup-section "> <!-- sign up form -->
		
			<form class="lrm-form js-lrm-form" action="#0" data-action="registration" data-lpignore="true">

                <div class="lrm-fieldset-wrap lrm-form-message-wrap">
                    <p class="lrm-form-message lrm-form-message--init"></p>
                </div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                                                                        <div class="fieldset fieldset--username">
                                                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-username" title="Username*"></label>
                                <input name="username" class="full-width has-padding has-border" id="signup-username" type="text" placeholder="Username*" required aria-label="Username*" autocomplete="off" data-lpignore="true">
                                <span class="lrm-error-message"></span>
                            </div>
                        
			                                        <div class="fieldset fieldset--login">
                                <label class="image-replace lrm-username lrm-ficon-user" for="signup-login" title="Login"></label>
                                <input name="login" class="full-width has-padding has-border" id="signup-login" type="text" autocomplete="off" data-lpignore="true">
                            </div>
	                    
                                                    <div class="clearfix lrm-row">
                                                                                                <div class="lrm-col-half-width lrm-col-first fieldset--first-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-first-name" title="First name*"></label>
                                    <input name="first-name" class="full-width has-padding has-border" id="signup-first-name" type="text" placeholder="First name*" required aria-label="First name*" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                                <div class="lrm-col-half-width lrm-col-last fieldset--last-name lrm-col">
                                    <label class="image-replace lrm-username lrm-ficon-user" for="signup-last-name" title="Last name"></label>
                                    <input name="last-name" class="full-width has-padding has-border" id="signup-last-name" type="text" placeholder="Last name" aria-label="Last name" autocomplete="off" data-lpignore="true">
                                    <span class="lrm-error-message"></span>
                                </div>
                            </div>
                        
                        <div class="fieldset fieldset--email">
                                                        <label class="image-replace lrm-email lrm-ficon-mail" for="signup-email" title="Email*"></label>
                            <input name="email" class="full-width has-padding has-border" id="signup-email" type="email" placeholder="Email*" required autocomplete="off" aria-label="Email*">
                            <span class="lrm-error-message"></span>
                        </div>

	                    	                    	                    
	                    
	                    
                        <div class="lrm-integrations lrm-integrations--register">
		                    		                                            </div>

	                    
                    
                    <div class="lrm-integrations lrm-integrations--register lrm-info lrm-info--register">
                                            </div>

				</div>

				<div class="fieldset fieldset--submit fieldset--default">
					<button class="full-width has-padding" type="submit">
						Create account					</button>
				</div>

                <div class="lrm-fieldset-wrap">

                    <div class="lrm-integrations lrm-integrations--register">
                                            </div>

                </div>

				<input type="hidden" name="redirect_to" value="">
				<input type="hidden" name="lrm_action" value="signup">
				<input type="hidden" name="wp-submit" value="1">

				<!-- Fix for Eduma WP theme-->
				<input type="hidden" name="is_popup_register" value="1">
				<input type="hidden" id="security-signup" name="security-signup" value="4656d3a3f2" /><input type="hidden" name="_wp_http_referer" value="/service-interruption-due-to-holiday-training/" />				<!-- For Invisible Recaptcha plugin -->
				<span class="wpcf7-submit" style="display: none;"></span>

			</form>

		
		<!-- <a href="#0" class="lrm-close-form">Close</a> -->
	</div> <!-- lrm-signup -->

<div class="lrm-reset-password-section "> <!-- reset password form -->
	<form class="lrm-form js-lrm-form" action="#0" data-action="lost-password">

        <div class="lrm-fieldset-wrap">
            <p class="lrm-form-message">Lost your password? Please enter your email address. You will receive mail with link to set new password.</p>

            <div class="fieldset">
                                <label class="image-replace lrm-email lrm-ficon-mail" title="Email or Username"></label>
                <input class="full-width has-padding has-border" name="user_login" type="text" required placeholder="Email or Username" data-autofocus="1" aria-label="Email or Username">
                <span class="lrm-error-message"></span>
            </div>

            <div class="lrm-integrations lrm-integrations--reset-pass">
                            </div>

            <input type="hidden" name="lrm_action" value="lostpassword">
            <input type="hidden" name="wp-submit" value="1">
            <input type="hidden" id="security-lostpassword" name="security-lostpassword" value="a4e84625a0" /><input type="hidden" name="_wp_http_referer" value="/service-interruption-due-to-holiday-training/" />
        </div>

		<div class="fieldset fieldset--submit fieldset--default">
			<button class="full-width has-padding" type="submit">
				Reset password			</button>
		</div>
		<!-- For Invisible Recaptcha plugin -->
		<span class="wpcf7-submit" style="display: none;"></span>

	</form>

	<p class="lrm-form-bottom-message"><a href="#0" class="lrm-switch-to--login">Back to login</a></p>
</div> <!-- lrm-reset-password -->
        </div> <!-- lrm-user-modal-container -->
        <a href="#0" class="lrm-close-form" title="close">
            <span class="lrm-ficon-close"></span>
        </a>

    </div> <!-- lrm-user-modal-container -->

</div> <!-- lrm-user-modal --><script type="text/javascript">var jfla = ["view_counter"]</script>				<script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-73947144-1', 'auto')
	              	ga('send', 'pageview')
				</script>
				<div id="selectShareContainer">
                        <div class="selectShare-inner">
                            <div class="select_share jeg_share_button">              
                                <button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Ftheenterprise.net%2Fservice-interruption-due-to-holiday-training%2F" data-image-url="" data-title="Service+interruption+due+to+holiday%2C+training" ><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Ftheenterprise.net%2Fservice-interruption-due-to-holiday-training%2F" data-image-url="" data-title="Service+interruption+due+to+holiday%2C+training" ><i class="fa fa-twitter"></i></a>
                            </div>
                            <div class="selectShare-arrowClip">
                                <div class="selectShare-arrow"></div>      
                            </div> 
                        </div>      
                      </div><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add The Enterprise to your Homescreen!</h3><div style="background-color:#006dda; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div><div class="jeg_read_progress_wrapper"></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/mailster/assets/js/form.min.js?ver=2.4.19' id='mailster-form-js' defer></script>
<script type='text/javascript' id='lrm-modal-js-extra'>
/* <![CDATA[ */
var LRM = {"home_url_arr":{"scheme":"https","host":"theenterprise.net"},"home_url":"https:\/\/theenterprise.net","password_zxcvbn_js_src":"https:\/\/theenterprise.net\/wp-includes\/js\/zxcvbn.min.js","allow_weak_password":"","password_strength_lib":null,"redirect_url":"","ajax_url":"https:\/\/theenterprise.net\/?lrm=1","is_user_logged_in":"","reload_after_login":null,"selectors_mapping":{"login":"a[href*='wp-login']","register":""},"is_customize_preview":"","l10n":{"password_is_good":"Good Password","password_is_strong":"Strong Password","password_is_short":"Too Short Password","password_is_bad":"Bad Password","passwords_is_mismatch":"Passwords is mismatch!","passwords_is_weak":"Error: Your password is very weak!"}};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core.js?ver=1631034108' id='lrm-modal-js' defer></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/image-map-pro-wordpress/js/image-map-pro.min.js?ver=5.3.2' id='image-map-pro-dist-js-js' defer></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.6.0' id='jquery-blockui-js' defer></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theenterprise.net\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.6.0' id='wc-add-to-cart-js' defer></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.6.0' id='js-cookie-js' defer></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.6.0' id='woocommerce-js' defer></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_b4c594274a50162407579158e69357f2","fragment_name":"wc_fragments_b4c594274a50162407579158e69357f2","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.6.0' id='wc-cart-fragments-js' defer></script>
<script type='text/javascript' id='metorik-js-js-extra'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php","cart_tracking":"","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.1' id='metorik-js-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|(.*)\/service-interruption-due-to-holiday-training\/|\/checkout\/|\/cart\/|\/my-account\/|\/wc-api\/v(.*)|(\/[^\/]+)?\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/theenterprise.net","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js' defer></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/theenterprise.net\/service-interruption-due-to-holiday-training","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"57227","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/service-interruption-due-to-holiday-training\/","site_domain":"theenterprise.net","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=1.0.0' id='jnews-frontend-js' defer></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://theenterprise.net/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='advadsTrackingHandle-js-extra'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php","ajaxActionName":"aatrack-records","method":null,"blogId":"23"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1631034108' id='advadsTrackingHandle-js' defer></script>
<script type='text/javascript' id='advadsTrackingGAFront-js-extra'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1631034108' id='advadsTrackingGAFront-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://theenterprise.net/wp-content/cache/min/23/pwa-register-sw-23.js?ver=1631034108' id='pwa-main-script-js' defer></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/jnews-social-share/assets/js/plugin.js?ver=1631034126' id='jnews-select-share-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/jnews-essential/assets/js/analytics.js?ver=1631034108' id='jnews-analytics-js' defer></script>
<!--noptimize--><script>window.advads_has_ads = [["17009","ad",null],["15775","ad",null],["57144","ad",null],["15989","ad",null],["31906","ad",null],["31908","ad",null],["57142","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script><!--/noptimize--><div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"article","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/theenterprise.net\/service-interruption-due-to-holiday-training\/"},"dateCreated":"2021-10-07 13:52:03","datePublished":"2021-10-07 13:52:03","dateModified":"2021-10-07 17:52:03","url":"https:\/\/theenterprise.net\/service-interruption-due-to-holiday-training\/","headline":"Service interruption due to holiday, training","name":"Service interruption due to holiday, training","articleBody":"<strong><img class=\" wp-image-57228 alignleft\" src=\"https:\/\/theenterprise.net\/wp-content\/uploads\/sites\/23\/2021\/10\/exclamation_mark_1633629040-300x273.png\" alt=\"\" width=\"207\" height=\"188\" \/>The Patrick County Animal Pound will be closed on Monday, October 11, in observance of Columbus Day and Wednesday, October 13, for training.<\/strong>","author":{"@type":"Person","name":"Enterprise","url":"https:\/\/theenterprise.net\/author\/toverby\/"},"articleSection":["Local"],"image":{"@type":"ImageObject","url":"https:\/\/theenterprise.net\/wp-content\/uploads\/sites\/23\/2021\/10\/exclamation_mark_1633629040.png","width":1280,"height":1163},"publisher":{"@type":"Organization","name":"","url":"https:\/\/theenterprise.net","logo":{"@type":"ImageObject","url":""},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Service interruption due to holiday, training","published":"2021-10-07 13:52:03","updated":"2021-10-07 17:52:03"}</script>
<script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(e.data.counter,(function(e,n){o[n].length&&t.forEach(o[n],(function(n,o){t.setText(n,e)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://theenterprise.net/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( 'undefined' == typeof window.advadsGATracking ) window.advadsGATracking = {};
                				advadsGATracking.postContext = {"postID":57227,"postSlug":"service-interruption-due-to-holiday-training","cats":"ent-local"};
                			</script><script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='lrm-modal-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/ajax-login-and-registration-modal-popup/assets/lrm-core-compiled.css?ver=1631034107' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='lrm-modal-skin-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/ajax-login-and-registration-modal-popup/skins/default/skin.css?ver=1631034107' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-includes/css/dashicons.min.css?ver=1631034107' type='text/css' media='all' /><link rel='stylesheet' id='menu-icons-extra-css'  href='https://theenterprise.net/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://theenterprise.net/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=1631034107' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wc-blocks-style-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=1631034107' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='image-map-pro-dist-css-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/image-map-pro-wordpress/css/image-map-pro.min.css?ver=1632841479' type='text/css' media='' /><link data-minify="1" rel='stylesheet' id='woocommerce-layout-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=1631034107' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=1631034107' type='text/css' media='only screen and (max-width: 768px)' /><link data-minify="1" rel='stylesheet' id='woocommerce-general-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=1631034108' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='hfe-style-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/header-footer-elementor/assets/css/header-footer-elementor.css?ver=1632242021' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-icons-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=1631034108' type='text/css' media='all' /><link rel='stylesheet' id='elementor-animations-css'  href='https://theenterprise.net/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.1.4' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-legacy-css'  href='https://theenterprise.net/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.1.4' type='text/css' media='all' /><link rel='stylesheet' id='elementor-frontend-css'  href='https://theenterprise.net/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-post-39467-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/uploads/sites/23/elementor/css/post-39467.css?ver=1631034108' type='text/css' media='all' /><link rel='stylesheet' id='elementor-pro-css'  href='https://theenterprise.net/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.0.4' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='elementor-global-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/uploads/sites/23/elementor/css/global.css?ver=1631034108' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='metorik-css-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1631034108' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/leaky-paywall/css/issuem-leaky-paywall.css?ver=1631034108' type='text/css' media='all' /><link rel='stylesheet' id='jnews-parent-style-css'  href='https://theenterprise.net/wp-content/themes/jnews/style.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='pwaforwp-style-css'  href='https://theenterprise.net/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.37' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-frontend-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=1631034108' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-elementor-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=1631034108' type='text/css' media='all' /><link rel='stylesheet' id='jnews-style-css'  href='https://theenterprise.net/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-darkmode-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/themes/jnews/assets/css/darkmode.css?ver=1631034108' type='text/css' media='all' /><link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;ver=5.8.1&#038;display=swap' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='jnews-select-share-css'  href='https://theenterprise.net/wp-content/cache/min/23/wp-content/plugins/jnews-social-share/assets/css/plugin.css?ver=1631034126' type='text/css' media='all' /></noscript></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1633629125 -->