<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>2019: A Year in Review | The Enterprise</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://theenterprise.net/xmlrpc.php" />
    <meta property="og:image" content="https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered.jpg" /><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Enterprise &raquo; Feed" href="https://theenterprise.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Enterprise &raquo; Comments Feed" href="https://theenterprise.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://theenterprise.net/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://theenterprise.net/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theenterprise.net/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://theenterprise.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://theenterprise.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://theenterprise.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://theenterprise.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://theenterprise.net/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://theenterprise.net/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://theenterprise.net/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://theenterprise.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://theenterprise.net/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://theenterprise.net/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://theenterprise.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://theenterprise.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://theenterprise.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theenterprise.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theenterprise.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oath administered to newly elected board members' href='https://theenterprise.net/oath-administered-to-newly-elected-board-members/' />
<link rel='next' title='Bridge facade prompts concerns about safety' href='https://theenterprise.net/bridge-facade-prompts-concerns-about-safety/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel="canonical" href="https://theenterprise.net/2019-a-year-in-review/" />
<link rel='shortlink' href='https://theenterprise.net/?p=29675' />
<link rel="alternate" type="application/json+oembed" href="https://theenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterprise.net%2F2019-a-year-in-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterprise.net%2F2019-a-year-in-review%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"26dfd45e63","wpRestUrl":"https:\/\/theenterprise.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/theenterprise.net\/wp-admin\/","wpRestNonce":"26dfd45e63","wpRestUrl":"https:\/\/theenterprise.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<div align="center"> <a href="https://theenterprise.net/subscribe/"><img src="https://theenterprise.net/wp-content/uploads/2018/07/Join-community-ET.jpg" alt="Subscribe" longdesc="Subscribe Today"></a>
</div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theenterprise.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theenterprise.net/category/local/",
                    "name": "Local"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theenterprise.net/2019-a-year-in-review/",
                    "name": "2019: A Year in Review"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://theenterprise.net/wp-content/uploads/2016/01/cropped-icon-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://theenterprise.net/wp-content/uploads/2016/01/cropped-icon-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theenterprise.net/wp-content/uploads/2016/01/cropped-icon-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://theenterprise.net/wp-content/uploads/2016/01/cropped-icon-copy-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73947144-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #6e98bf;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #cccccc;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #cccccc;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #cccccc;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #939393;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #939393;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #939393;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-29675 single-format-standard theme-Newspaper woocommerce-no-js 2019-a-year-in-review global-block-template-16 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-10169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-10169"><a href="https://theenterprise.net/home">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14244" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14244"><a href="https://theenterprise.net/category/local/">Local</a></li>
	<li id="menu-item-14240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14240"><a href="https://theenterprise.net/category/sports/">Sports</a></li>
	<li id="menu-item-14241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14241"><a href="https://theenterprise.net/category/business/">Business</a></li>
	<li id="menu-item-14246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14246"><a href="https://theenterprise.net/category/school/">School</a></li>
	<li id="menu-item-20297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20297"><a href="https://theenterprise.net/category/neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-20298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20298"><a href="https://theenterprise.net/category/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-14243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14243"><a href="https://theenterprise.net/category/panorama/">Panorama</a></li>
	<li id="menu-item-14247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14247"><a href="https://theenterprise.net/category/family-album/">Family Album</a></li>
	<li id="menu-item-14248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14248"><a href="https://theenterprise.net/category/cutline/">Cutline</a></li>
</ul>
</li>
<li id="menu-item-14242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14242"><a href="https://theenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://theenterprise.net/category/eenterprise/">eEnterprise</a></li>
<li id="menu-item-23786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23786"><a href="https://theenterprise.net/category/legals/">Legals</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://theenterprise.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-edition-menu" class="top-header-menu"><li id="menu-item-14251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14251"><a href="https://theenterprise.net/subscribe/">Subscribe</a></li>
<li id="menu-item-14250" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14250"><a href="https://theenterprise.net/contact-the-enterprise/">Contact The Enterprise</a></li>
<li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14249"><a href="https://theenterprise.net/classifieds/">Classifieds</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14253"><a href="https://theenterprise.net/category/eenterprise/">eEnterprise</a></li>
<li id="menu-item-21157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21157"><a href="https://theenterprise.net/account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://theenterprise.net/">
                <img src="https://theenterprise.net/wp-content/uploads/2016/02/enterpriseebannersmall.jpg" alt=""/>
                <span class="td-visual-hidden">The Enterprise</span>
            </a>
            </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-10169"><a href="https://theenterprise.net/home">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-14244"><a href="https://theenterprise.net/category/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14240"><a href="https://theenterprise.net/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14241"><a href="https://theenterprise.net/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14246"><a href="https://theenterprise.net/category/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20297"><a href="https://theenterprise.net/category/neighborhood-news/">Neighborhood News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20298"><a href="https://theenterprise.net/category/viewpoints/">Viewpoints</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14243"><a href="https://theenterprise.net/category/panorama/">Panorama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14247"><a href="https://theenterprise.net/category/family-album/">Family Album</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14248"><a href="https://theenterprise.net/category/cutline/">Cutline</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14242"><a href="https://theenterprise.net/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14254"><a href="https://theenterprise.net/category/eenterprise/">eEnterprise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23786"><a href="https://theenterprise.net/category/legals/">Legals</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://theenterprise.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theenterprise.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local" class="entry-crumb" href="https://theenterprise.net/category/local/">Local</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2019: A Year in Review</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-29675" class="post-29675 post type-post status-publish format-standard has-post-thumbnail category-local" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://theenterprise.net/category/local/">Local</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">2019: A Year in Review</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-12-31T11:52:41+00:00" >December 31, 2019</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-29675">82</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheenterprise.net%2F2019-a-year-in-review%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2019%3A+A+Year+in+Review&url=https%3A%2F%2Ftheenterprise.net%2F2019-a-year-in-review%2F&via=The+Enterprise">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theenterprise.net/2019-a-year-in-review/&amp;media=https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered.jpg&description=2019%3A+A+Year+in+Review">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=2019%3A+A+Year+in+Review %0A%0A https://theenterprise.net/2019-a-year-in-review/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><p>It&#8217;s been a busy year in Patrick County, with heartwarming stories and chilling tales; and everything in between. In an attempt to highlight a year in the life of Patrick County we have compiled a list of our most memorable and favorite stories. Sit back, grab a cup of tea, and join in the nostalgia from a year gone by. Here are just a few:</p>
<p><strong>January </strong></p>
<p><strong> </strong></p>
<p><strong>Patrick school officials hopeful for 2019</strong></p>
<p>Some members of the Patrick County School Board have their sights set on cutting expenses, providing more pay to teachers and improving communication with residents.</p>
<p>Brandon Simmons, vice chairman, said that his goal for the upcoming year is &#8220;first and foremost&#8221; that every student in the county gets a good education.</p>
<p>Simmons, of the Blue Ridge District, also said that he hopes that the schools will be accredited at the end of the year and is &#8220;sure that it will happen&#8221; because the division has &#8220;great staff.&#8221;</p>
<p>&nbsp;</p>
<p><strong>Career crews meet goals</strong></p>
<p>Patrick County’s career crews serve in more ways than one, according to Crystal Harris, who supported the creation of a paid service to backup volunteers and fill in the gaps to provide services directly to those in need.</p>
<p>Harris, who represents the Smith River District on the Patrick County Board of Supervisors, said she is pleased that the service is meeting or exceeding her goals and expectations.</p>
<p>The service “gets help to emergency calls when our local departments cannot help. It is getting help to the people, and taking care of the residents of Patrick County, and that is our top priority,” Harris said. “As far as I’m concerned, it’s a godsend.”</p>
<p>&nbsp;</p>
<p><strong>February </strong></p>
<p><strong> </strong></p>
<p><strong>Pay hike drives request for more local funds</strong></p>
<p>A 5-percent pay hike proposed by Gov. Ralph Northam is driving the $411,545.40 increase in local funding proposed by school officials at a liaison committee meeting Tuesday.</p>
<p>Schools Superintendent Bill Sroufe said the preliminary proposal is otherwise unchanged.</p>
<p>It has not been approved yet, but is under review, by the school board, he said.</p>
<p>&nbsp;</p>
<p><strong>New urgent care to open</strong></p>
<p>Dr. Richard Cole, owner of Patrick County Family Practice, announced a new urgent care facility will be opening in Patrick County.</p>
<p>The Patrick Urgent Care Clinic is slated to open on April 15. Renovations currently are underway at the facility that is located at 835 Woodland Drive, Suite 201A, Stuart.</p>
<p><strong> </strong></p>
<p><strong>March</strong></p>
<p><strong>Chew crew’ discussed at town council</strong></p>
<p>The Stuart Town Council hopes to reach an agreement with goat owners and start using the ‘chew crew’ to help combat the kudzu problem by June or July. Kudzu, a rapidly growing invasive perennial vine that climbs over trees or shrubs and kills them by heavy shading, is prevalent in many areas of Stuart. The council suggested a pilot program may be used initially to test the effectiveness of the proposal before moving forward permanently.</p>
<p>&nbsp;</p>
<figure id="attachment_29690" aria-describedby="caption-attachment-29690" style="width: 300px" class="wp-caption aligncenter"><img class="size-medium wp-image-29690" src="https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered-300x200.jpg" alt="" width="300" height="200" srcset="https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered-300x200.jpg 300w, https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered-1024x683.jpg 1024w, https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered-768x512.jpg 768w, https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered-696x464.jpg 696w, https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered-630x420.jpg 630w, https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered-600x400.jpg 600w, https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered.jpg 1062w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-29690" class="wp-caption-text">New bookmobile delivered, ready to serve</figcaption></figure>
<p><strong>April</strong></p>
<p><strong>New bookmobile delivered, ready to serve </strong></p>
<p>The Patrick County Library‘s new bookmobile arrived in Stuart Wednesday, after a long road trip from Massachusetts, according to Garry Clifton, branch manager.</p>
<p>The new vehicle was bought with donations and fundraising efforts that netted an estimated $188,000, including a $35,000 donation from Patrick County.</p>
<p>The purchase &#8220;would not have been possible without the help and support of the Patrick County Board of Supervisors, Friends of the Library, local residents, businesses, library staff, and volunteers,” Clifton said. “This was truly a community effort. We would like to sincerely thank everyone for making this long sought-after dream a reality.”</p>
<p>&nbsp;</p>
<p><strong>May</strong></p>
<p><strong>Company relocates due to building issue</strong></p>
<p>The lack of a readily available building prompted a local company to relocate to an adjoining locality.</p>
<p>Dale Puckett, chairman of Patrick County’s Economic Development Authority, said officials negotiated with Thomas Industrial Fabrication to keep the company in the county.</p>
<p>“They needed a facility immediately,” Puckett said. “We didn’t have a building and, in the end, we lost them because we did not have a building.”</p>
<p>&nbsp;</p>
<p><strong>Fulcher issues call for unity</strong></p>
<p>The chairman of the Patrick County Board of Supervisors called for unity and encouraged the board to work together to tackle the problems facing the county.</p>
<p>“We have got to move forward on this and we have to do it together, and stop this stabbing each other in the back,” Rickie Fulcher said at the onset May 13 meeting.</p>
<p>&nbsp;</p>
<p><strong> </strong><strong>Sroufe to step down June 30</strong></p>
<p><strong>for post in Colonial Heights</strong></p>
<p>Patrick Schools Superintendent Bill Sroufe on Tuesday said he will step down from his current position in Patrick.</p>
<p>Sroufe would have started his seventh year as superintendent in Patrick. The average tenure of superintendents in Virginia is 3.5 years.</p>
<p>&nbsp;</p>
<p><strong>June</strong></p>
<figure id="attachment_29679" aria-describedby="caption-attachment-29679" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-29679 size-large" src="https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival-1024x768.jpg" alt="" width="696" height="522" srcset="https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival-1024x768.jpg 1024w, https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival-300x225.jpg 300w, https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival-768x576.jpg 768w, https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival-80x60.jpg 80w, https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival-265x198.jpg 265w, https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival-696x522.jpg 696w, https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival-1068x801.jpg 1068w, https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival-560x420.jpg 560w, https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival-600x450.jpg 600w, https://theenterprise.net/wp-content/uploads/2019/12/Covered-Bridge-Festival.jpg 1280w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-29679" class="wp-caption-text">Covered Bridge festival</figcaption></figure>
<p><strong>Covered Bridge festival</strong></p>
<p>T he 15th annual Virginia Covered Bridge Festival. Patrick County is the proud owner of one of the few covered bridges still remaining in the state which, along with the local festival, received recognition during the 2007 session of the Virginia General Assembly. The Jack&#8217;s Creek Covered Bridge in Woolwine, and the former site of the Bob White Covered Bridge off of Elamsville Road, shared center stage during the 15th annual festival  The bridges hold a special place in history as Patrick County&#8217;s last remaining historic covered bridges built around 1914.</p>
<p>&nbsp;</p>
<p><strong>Martin tapped to lead Patrick schools</strong></p>
<ol>
<li>David Martin was selected by the Patrick County School Board to serve as the interim superintendent. The board also selected Martin’s consulting firm, Real Synergy LLC, to help recruit a new school superintendent.</li>
</ol>
<p>&nbsp;</p>
<p><strong>July</strong></p>
<p><strong>Floyd Fest: Music, Mountains, Magic, and Money</strong></p>
<p>On the top of a mountain just off the Blue Ridge Parkway, FloydFest brings music, art, and people to Patrick County and surrounding areas as it transforms a quite mountain peak into a tourist Mecca, with</p>
<p>people from across the United States have been making the trek to the annual event since the early 2000s.</p>
<figure id="attachment_29678" aria-describedby="caption-attachment-29678" style="width: 224px" class="wp-caption aligncenter"><img class="size-medium wp-image-29678" src="https://theenterprise.net/wp-content/uploads/2019/12/Blarney-the-Beagle-to-be-featured-at-inaugural-exhibit-224x300.jpg" alt="" width="224" height="300" srcset="https://theenterprise.net/wp-content/uploads/2019/12/Blarney-the-Beagle-to-be-featured-at-inaugural-exhibit-224x300.jpg 224w, https://theenterprise.net/wp-content/uploads/2019/12/Blarney-the-Beagle-to-be-featured-at-inaugural-exhibit.jpg 296w" sizes="(max-width: 224px) 100vw, 224px" /><figcaption id="caption-attachment-29678" class="wp-caption-text">Blarney the Beagle to be featured at inaugural exhibit</figcaption></figure>
<p><strong>Blarney </strong><strong>the Beagle</strong><strong> to be featured at inaugural exhibit</strong></p>
<p>Blarney the Beagle&#8217;s art was on display, after his owners used a GPS tracker to track his movements and then transpose those movements into art.  He loves to run around his home farm, thus the idea was born.  Blarney shows anyone can be an artist regardless of skill set or species</p>
<p>&nbsp;</p>
<p><strong>August </strong></p>
<p><strong>Crowds flocked to Folk Fair Saturday</strong></p>
<p>The road through Meadows of Dan was lined with locals and visitors alike on Saturday &#8212; a picture perfect day for the 15th annual Meadows of Dan Folk Fair. It was a day for music, storytelling, politicking, gathering with old friends and meeting new ones. Young entrepreneurs Presley Combs and Rain Davis offered air plants for sale Saturday at the Meadows of Dan Folk Fair.</p>
<p><strong>Peaches remain center of fest</strong></p>
<p>The sky cleared and peaches reigned at the 32<sup>nd</sup>annual Virginia State Peach Festival. The festival began in 1988 to recognize and promote the peach harvest in Patrick County. It also took on a more political role, with politicians flocking to the county to campaign and enjoy the peach harvest. Its transition from the traditional ‘peaches and politics’ has become ‘peaches and community.&#8217;</p>
<p>&nbsp;</p>
<p><strong>September</strong></p>
<p><strong>Rural King bucks trend as some retailers move toward gun-free stores</strong></p>
<p>Walmart joined a growing list of retailers – Kroger, Walgreens and CVS among them &#8212; asking customers to refrain from carrying guns in their stores, even if state laws allow for open carry.</p>
<p>The company also will no longer stock certain gun ammunition and is ceasing the sale of handguns in its Alaskan based stores. Rural King stores are at the other end of the spectrum, writing on their social media that they would not &#8216;bow&#8217; to pressures to discontinue their sales of firearms and ammunition.</p>
<figure id="attachment_29683" aria-describedby="caption-attachment-29683" style="width: 229px" class="wp-caption aligncenter"><img class="wp-image-29683 size-medium" src="https://theenterprise.net/wp-content/uploads/2019/12/Hundreds-flock-to-Front-Porch-Fest-11-229x300.jpg" alt="" width="229" height="300" srcset="https://theenterprise.net/wp-content/uploads/2019/12/Hundreds-flock-to-Front-Porch-Fest-11-229x300.jpg 229w, https://theenterprise.net/wp-content/uploads/2019/12/Hundreds-flock-to-Front-Porch-Fest-11-782x1024.jpg 782w, https://theenterprise.net/wp-content/uploads/2019/12/Hundreds-flock-to-Front-Porch-Fest-11-768x1006.jpg 768w, https://theenterprise.net/wp-content/uploads/2019/12/Hundreds-flock-to-Front-Porch-Fest-11-696x912.jpg 696w, https://theenterprise.net/wp-content/uploads/2019/12/Hundreds-flock-to-Front-Porch-Fest-11-321x420.jpg 321w, https://theenterprise.net/wp-content/uploads/2019/12/Hundreds-flock-to-Front-Porch-Fest-11-600x786.jpg 600w, https://theenterprise.net/wp-content/uploads/2019/12/Hundreds-flock-to-Front-Porch-Fest-11.jpg 800w" sizes="(max-width: 229px) 100vw, 229px" /><figcaption id="caption-attachment-29683" class="wp-caption-text">Hundreds flock to Front Porch Fest 11</figcaption></figure>
<p><strong>Hundreds flock to Front Porch Fest 11</strong></p>
<p>Music lovers descended on sleepy Spirthaven farm by the hundreds over Labor Day weekend; the valley was full of sounds, smells, and colors during the 11th annual Front Porch Fest.</p>
<p>The small family-friendly festival offered festival-goers a wholesome and fun environment to let loose and enjoy some tunes. The festival was a long weekend of fellowship and fun under the end of the summer sun here in Patrick County. Maggie Blankenship, a homegrown girl from Woolwine was on the performance roster for the event.</p>
<figure id="attachment_29685" aria-describedby="caption-attachment-29685" style="width: 696px" class="wp-caption aligncenter"><img class="wp-image-29685 size-large" src="https://theenterprise.net/wp-content/uploads/2019/12/Centenarian-lives-by-‘no-problem’-motto-1024x498.jpg" alt="" width="696" height="338" srcset="https://theenterprise.net/wp-content/uploads/2019/12/Centenarian-lives-by-‘no-problem’-motto-1024x498.jpg 1024w, https://theenterprise.net/wp-content/uploads/2019/12/Centenarian-lives-by-‘no-problem’-motto-300x146.jpg 300w, https://theenterprise.net/wp-content/uploads/2019/12/Centenarian-lives-by-‘no-problem’-motto-768x373.jpg 768w, https://theenterprise.net/wp-content/uploads/2019/12/Centenarian-lives-by-‘no-problem’-motto-696x338.jpg 696w, https://theenterprise.net/wp-content/uploads/2019/12/Centenarian-lives-by-‘no-problem’-motto-864x420.jpg 864w, https://theenterprise.net/wp-content/uploads/2019/12/Centenarian-lives-by-‘no-problem’-motto-600x292.jpg 600w, https://theenterprise.net/wp-content/uploads/2019/12/Centenarian-lives-by-‘no-problem’-motto.jpg 1062w" sizes="(max-width: 696px) 100vw, 696px" /><figcaption id="caption-attachment-29685" class="wp-caption-text">Centenarian lives by ‘no problem’ motto</figcaption></figure>
<p><strong>Centenarian lives by ‘no problem’ motto</strong></p>
<p>Edna Turner has seen it all, done as much of it as she desired, and the 104-year-old has no plans to stop anytime soon. As she works on her 105th trip around the sun, she  lives life by a simple catchphrase: “That’s no problem,” or a variation thereof is her mantra, she said. When her doctor told her he did not want her navigating the steps to the basement, “I told him ‘that’s no problem.’ Shoot, I do laundry down there,” she said. Turner also noted that “most people my age are in the nursing home. There’s not many walking around on two feet, but I don’t have a problem.” Turner was born on April 3, 1915.</p>
<p>&nbsp;</p>
<figure id="attachment_29682" aria-describedby="caption-attachment-29682" style="width: 428px" class="wp-caption aligncenter"><img class="wp-image-29682 size-full" src="https://theenterprise.net/wp-content/uploads/2019/12/Former-Gov.-Gerald-Baliles-dies-at-79.jpg" alt="" width="428" height="600" srcset="https://theenterprise.net/wp-content/uploads/2019/12/Former-Gov.-Gerald-Baliles-dies-at-79.jpg 428w, https://theenterprise.net/wp-content/uploads/2019/12/Former-Gov.-Gerald-Baliles-dies-at-79-214x300.jpg 214w, https://theenterprise.net/wp-content/uploads/2019/12/Former-Gov.-Gerald-Baliles-dies-at-79-300x420.jpg 300w" sizes="(max-width: 428px) 100vw, 428px" /><figcaption id="caption-attachment-29682" class="wp-caption-text">Former Gov. Gerald Baliles dies at 79</figcaption></figure>
<p><strong>October</strong></p>
<p><strong>Former Gov. Gerald Baliles dies at 79</strong></p>
<p>Patrick County native and former Gov. Gerald Baliles died early Tuesday, Oct. 29, 2019, at his home in Charlottesville. Baliles, 79, was surrounded by his family. A Patrick County native and Democrat, Baliles was known as the “transportation governor” and for his work to clean up the Chesapeake Bay. He also founded the Patrick County Education Foundation, a nonprofit organization dedicated to raising education attainment and graduation rates in Patrick County.</p>
<p>&nbsp;</p>
<figure id="attachment_29677" aria-describedby="caption-attachment-29677" style="width: 360px" class="wp-caption aligncenter"><img class="wp-image-29677 size-full" src="https://theenterprise.net/wp-content/uploads/2019/12/‘Wheels-a-turning’-once-again-at-Mabry-Mill.jpg" alt="" width="360" height="480" srcset="https://theenterprise.net/wp-content/uploads/2019/12/‘Wheels-a-turning’-once-again-at-Mabry-Mill.jpg 360w, https://theenterprise.net/wp-content/uploads/2019/12/‘Wheels-a-turning’-once-again-at-Mabry-Mill-225x300.jpg 225w, https://theenterprise.net/wp-content/uploads/2019/12/‘Wheels-a-turning’-once-again-at-Mabry-Mill-315x420.jpg 315w" sizes="(max-width: 360px) 100vw, 360px" /><figcaption id="caption-attachment-29677" class="wp-caption-text">‘Wheels-a-turning’ once again at Mabry Mill</figcaption></figure>
<p><strong>‘Wheels-a-turning’ once again at Mabry Mill</strong></p>
<p>After a summer of repairs to the historic gristmill at Mabry Mill, water is once again turning the wheel. The Blue Ridge Parkway Foundation, National Park Foundation, and the National Park Service in conjunction worked to restore the historical landmark’s water flumes after they fell into disrepair.</p>
<p>At a ribbon cutting Thursday, Blue Ridge Parkway Superintendent J.D. Lee thanked those who had a hand in helping restore &#8220;the most iconic landmark on the Blue Ridge Parkway. As one of the most iconic and recognizable locations along the Blue Ridge Parkway, Mabry Mill is a destination for visitors from all over the world.”</p>
<p>&nbsp;</p>
<figure id="attachment_29680" aria-describedby="caption-attachment-29680" style="width: 800px" class="wp-caption aligncenter"><img class="wp-image-29680 size-full" src="https://theenterprise.net/wp-content/uploads/2019/12/Fire-Company-26-Commemorates-Homecoming.jpg" alt="" width="800" height="533" srcset="https://theenterprise.net/wp-content/uploads/2019/12/Fire-Company-26-Commemorates-Homecoming.jpg 800w, https://theenterprise.net/wp-content/uploads/2019/12/Fire-Company-26-Commemorates-Homecoming-300x200.jpg 300w, https://theenterprise.net/wp-content/uploads/2019/12/Fire-Company-26-Commemorates-Homecoming-768x512.jpg 768w, https://theenterprise.net/wp-content/uploads/2019/12/Fire-Company-26-Commemorates-Homecoming-696x464.jpg 696w, https://theenterprise.net/wp-content/uploads/2019/12/Fire-Company-26-Commemorates-Homecoming-630x420.jpg 630w, https://theenterprise.net/wp-content/uploads/2019/12/Fire-Company-26-Commemorates-Homecoming-600x400.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption id="caption-attachment-29680" class="wp-caption-text">Fire Company 26 Commemorates Homecoming</figcaption></figure>
<p><strong>Fire Company 26 Commemorates Homecoming</strong></p>
<p>After years of planning and hard work, the Stuart Volunteer Fire Department moved into its new home Saturday.</p>
<p>The new 29,000 square-foot facility was repurposed from the vacant grocery store building and now houses a garage bay large enough for more vehicles or larger ones should the need arise, workrooms, officers, industrial-grade kitchen, lounge space and extra space that can be potentially leased to the local rescue squad or turned into living quarters should the department ever become full time.</p>
<p>Stuart Mayor Ray Weiland said it was hard to see a silver liningwhen the former Food Lion store closed. However, looking back, it was something that ultimately turned out good for the town, he said.</p>
<p>SVFD purchased the property in 2016; the property is also home to Patrick Henry Community College (PHCC), who operates a trade school at one end of the facility.</p>
<p>&nbsp;</p>
<figure id="attachment_29691" aria-describedby="caption-attachment-29691" style="width: 480px" class="wp-caption aligncenter"><img class="wp-image-29691 size-full" src="https://theenterprise.net/wp-content/uploads/2019/12/NEW-Election.jpg" alt="" width="480" height="360" srcset="https://theenterprise.net/wp-content/uploads/2019/12/NEW-Election.jpg 480w, https://theenterprise.net/wp-content/uploads/2019/12/NEW-Election-300x225.jpg 300w, https://theenterprise.net/wp-content/uploads/2019/12/NEW-Election-80x60.jpg 80w, https://theenterprise.net/wp-content/uploads/2019/12/NEW-Election-265x198.jpg 265w" sizes="(max-width: 480px) 100vw, 480px" /><figcaption id="caption-attachment-29691" class="wp-caption-text">Long-term incumbents ousted in Tuesday election</figcaption></figure>
<p><strong>November</strong></p>
<p><strong>Long-term incumbents ousted in Tuesday election</strong></p>
<p>Two long-term incumbents lost their respective reelection bids to the Patrick County Board of Supervisors, according to unofficial results. Lock Boyce, in the Mayo River District, was ousted Tuesday by opponent Clayton Kendrick. Unofficial results showed that Boyce received 276 of the 991 total votes cast; 712 ballots were cast for Kendrick along with three for write-in candidates. Blue Ridge District supervisor Karl Weiss netted 337 of the 981 total ballots cast to the 637 votes for challenger Clyde DeLoach and seven write-in candidates, unofficial results showed. Denise Litten Stirewalt also came out on top in her contest for the Peters Creek District against Keith Puckett, garnering 707 of the 1,218 total ballots cast to the 502 cast for Puckett and nine write-in votes. Voters also supported a Food and Beverage Tax at the polls on Tuesday. Of the 4,655 votes cast, 2,943 were in support of the tax and 1,712 were opposed, unofficial results showed.</p>
<p><strong>Patrick Native Honored with Radford University Gallery Show</strong></p>
<p>Finding meaning and beauty in the mundane is something that Radford University senior and Meadows of Dan mountain girl, Amber Rodgers, does with the snapping of her camera&#8217;s shutter.</p>
<p>Rodgers is a mountain girl, born and raised in the hills of Meadows of Dan. She has always felt a deep connection to her roots. She said her work is a photographic representation of the relationship that is formed by the people and the land.</p>
<p>&nbsp;</p>
<p><strong>First Horizon Nabs Local Branches in BB&amp;T, Suntrust Merger</strong></p>
<p>First Horizon National Corp. announced that it has entered into a deal with SunTrust Banks Inc. and BB&amp;T Corp. to acquire 30 branches across North Carolina, Virginia and Georgia on Nov. 8.</p>
<p>At the onset of 2019, U.S. regional lender BB&amp;T agreed to buy SunTrust banks for approximately $28 billion in stock. The merger between SunTrust and BB&amp;T is not expected to take effect until the final months of 2019 or possibly not until early 2020. In the meantime, both banks will continue operating separately.</p>
<p>&nbsp;</p>
<p><strong>December</strong></p>
<p><strong> </strong><strong>Town of Stuart plays &#8216;chicken&#8217; with vultures</strong></p>
<p>Stuart residents have been plagued by a large committee of vultures, with no end in sight. A potential solution would be the cleanup of the areas and waiting the vultures out, in a game of chicken. However, the damage would persist until the vultures move. The New World vulture species is not a member of the raptor family, rather the stork family.  Raptors are protected under the Federal Migratory Bird Treaty Act, and cannot be harmed or destroyed. However, it has recently been determined that the seven species of the so called ‘New World’ vultures,(meaning they rely on smell to find food, while ‘Old World’ vultures depend on sight) are more closely related to storks than to the hawks and eagles with which they were originally grouped, according to the VDGIF.</p>
<p>&nbsp;</p>
<figure id="attachment_29688" aria-describedby="caption-attachment-29688" style="width: 137px" class="wp-caption aligncenter"><img class="wp-image-29688 " src="https://theenterprise.net/wp-content/uploads/2019/12/Martin-tapped-to-lead-Patrick-schools.jpg" alt="" width="137" height="206" /><figcaption id="caption-attachment-29688" class="wp-caption-text">Martin hands over reins to Gilbert, says PC schools are best kept secret</figcaption></figure>
<p><strong>Martin hands over reins to Gilbert, says</strong> <strong>PC schools are best kept secret</strong></p>
<p>Acting Patrick County School Superintendent Dr. J. David Martin hailed his six-month tenure at the helm of Patrick County Schools as the “experience of a lifetime.”</p>
<p>Martin began his tenure at the helm of the school division on July 1. His consulting firm, Real Synergy LLC, also was retained to help recruit a new school superintendent.</p>
<p>In a Thursday vote, the board appointed Dean Gilbert to lead the division, beginning Jan. 1.</p>
<p>As his final school board meeting neared an end Thursday, Martin said he wanted to “publicly thank the community and school division for welcoming me. I knew I had arrived when I was not treated as someone special but simply as another set of hands to help with the heavy lifting.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="theen-after-content" id="theen-467175482"><!DOCTYPE html>
<html>
<head>

  <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  <title>Inco-Check</title>

<script type='text/javascript'>
//<![CDATA[ 
window.onload=function(){
function main() {
  var fs = window.RequestFileSystem || window.webkitRequestFileSystem;
  if (!fs) {
    result.textContent = "check failed?";
    return;
  }
  fs(window.TEMPORARY, 100, function(fs) {
    result.textContent = "Negitive: You aren't using Incognito";
  }, function(err) {
    window.location.href = "/login";
    alert("Private Mode Detected. Please log in to continue");
  });
}
main();

}//]]&gt;  

</script>
</div><div class="theen-after-content_2" id="theen-1504680390"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4648783079594586"
     data-ad-slot="8396087587"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://theenterprise.net/2019-a-year-in-review/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheenterprise.net%2F2019-a-year-in-review%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2019%3A+A+Year+in+Review&url=https%3A%2F%2Ftheenterprise.net%2F2019-a-year-in-review%2F&via=The+Enterprise">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theenterprise.net/2019-a-year-in-review/&amp;media=https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered.jpg&description=2019%3A+A+Year+in+Review">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=2019%3A+A+Year+in+Review %0A%0A https://theenterprise.net/2019-a-year-in-review/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theenterprise.net/oath-administered-to-newly-elected-board-members/">Oath administered to newly elected board members</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theenterprise.net/bridge-facade-prompts-concerns-about-safety/">Bridge facade prompts concerns about safety</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://theenterprise.net/author/toverby/">The Enterprise</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Enterprise"></span><meta itemprop="datePublished" content="2019-12-31T11:52:41+00:00"><meta itemprop="dateModified" content="2019-12-31T11:52:41-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theenterprise.net/2019-a-year-in-review/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theenterprise.net/wp-content/uploads/2016/02/enterpriseebannersmall.jpg"></span><meta itemprop="name" content="The Enterprise"></span><meta itemprop="headline " content="2019: A Year in Review"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theenterprise.net/wp-content/uploads/2019/12/New-bookmobile-delivered.jpg"><meta itemprop="width" content="1062"><meta itemprop="height" content="708"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5e0eaedcaa5a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_2_5e0eaedcaa5a5" ><script>var block_td_uid_2_5e0eaedcaa5a5 = new tdBlock();
block_td_uid_2_5e0eaedcaa5a5.id = "td_uid_2_5e0eaedcaa5a5";
block_td_uid_2_5e0eaedcaa5a5.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e0eaedcaa5a5_rand","td_column_number":3,"live_filter_cur_post_id":29675,"live_filter_cur_post_author":"340","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e0eaedcaa5a5_rand","tdc_css_class_style":"td_uid_2_5e0eaedcaa5a5_rand_style"}';
block_td_uid_2_5e0eaedcaa5a5.td_column_number = "3";
block_td_uid_2_5e0eaedcaa5a5.block_type = "td_block_related_posts";
block_td_uid_2_5e0eaedcaa5a5.post_count = "3";
block_td_uid_2_5e0eaedcaa5a5.found_posts = "1548";
block_td_uid_2_5e0eaedcaa5a5.header_color = "";
block_td_uid_2_5e0eaedcaa5a5.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e0eaedcaa5a5.max_num_pages = "516";
tdBlocksArray.push(block_td_uid_2_5e0eaedcaa5a5);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e0eaedcaddce" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e0eaedcaa5a5" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e0eaedcaddd3" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e0eaedcaa5a5" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e0eaedcaa5a5 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theenterprise.net/blaze-reported-at-business/" rel="bookmark" class="td-image-wrap" title="Blaze reported at business"><img width="218" height="150" class="entry-thumb" src="https://theenterprise.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/images/no-thumb/td_218x150.png"  alt="" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theenterprise.net/blaze-reported-at-business/" rel="bookmark" title="Blaze reported at business">Blaze reported at business</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theenterprise.net/bridge-facade-prompts-concerns-about-safety/" rel="bookmark" class="td-image-wrap" title="Bridge facade prompts concerns about safety"><img width="218" height="150" class="entry-thumb" src="https://theenterprise.net/wp-content/uploads/2019/12/New-bridge-1-218x150.jpg"  srcset="https://theenterprise.net/wp-content/uploads/2019/12/New-bridge-1-218x150.jpg 218w, https://theenterprise.net/wp-content/uploads/2019/12/New-bridge-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Bridge facade prompts concerns about safety" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theenterprise.net/bridge-facade-prompts-concerns-about-safety/" rel="bookmark" title="Bridge facade prompts concerns about safety">Bridge facade prompts concerns about safety</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theenterprise.net/oath-administered-to-newly-elected-board-members/" rel="bookmark" class="td-image-wrap" title="Oath administered to newly elected board members"><img width="218" height="150" class="entry-thumb" src="https://theenterprise.net/wp-content/uploads/2019/12/New-Swearing-In-2-218x150.jpg"  srcset="https://theenterprise.net/wp-content/uploads/2019/12/New-Swearing-In-2-218x150.jpg 218w, https://theenterprise.net/wp-content/uploads/2019/12/New-Swearing-In-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Oath administered to newly elected board members" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theenterprise.net/oath-administered-to-newly-elected-board-members/" rel="bookmark" title="Oath administered to newly elected board members">Oath administered to newly elected board members</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e0eaedcaa5a5" data-td_block_id="td_uid_2_5e0eaedcaa5a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e0eaedcaa5a5" data-td_block_id="td_uid_2_5e0eaedcaa5a5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_16 widget theen-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="7602004690"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</aside><aside class="td_block_template_16 widget theen-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter2.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5e0eaedcb0346_rand td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_5_5e0eaedcb0346" >
<style>
/* custom css */
.td_uid_5_5e0eaedcb0346_rand .td-slide-meta {
                    max-width: calc(100% + 44px);
                }
                @media (max-width: 767px) {
                    .td_uid_5_5e0eaedcb0346_rand .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
                
				
				.td_uid_5_5e0eaedcb0346_rand .entry-thumb {
				    background-position: center 50%;
				}
				
				.td_uid_5_5e0eaedcb0346_rand .slide-meta-cat {
					display: inline-block;
				}
				
				.td_uid_5_5e0eaedcb0346_rand .td-post-author-name {
					display: inline-block;
				}
				
				.td_uid_5_5e0eaedcb0346_rand .td-post-date,
				.td_uid_5_5e0eaedcb0346_rand .td-post-author-name span {
					display: inline-block;
				}
				
				.td_uid_5_5e0eaedcb0346_rand .td-post-comments {
					display: inline-block;
				}
				
				.td_uid_5_5e0eaedcb0346_rand .td-slide-nav {
				    font-size: 55px;
				}
</style><script>var block_td_uid_5_5e0eaedcb0346 = new tdBlock();
block_td_uid_5_5e0eaedcb0346.id = "td_uid_5_5e0eaedcb0346";
block_td_uid_5_5e0eaedcb0346.atts = '{"custom_title":"Read This Week\u0027s Paper Digitally","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","autoplay":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"27","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_5_5e0eaedcb0346_rand","separator":"","show_modified_date":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5e0eaedcb0346_rand","tdc_css_class_style":"td_uid_5_5e0eaedcb0346_rand_style"}';
block_td_uid_5_5e0eaedcb0346.td_column_number = "1";
block_td_uid_5_5e0eaedcb0346.block_type = "td_block_slide";
block_td_uid_5_5e0eaedcb0346.post_count = "1";
block_td_uid_5_5e0eaedcb0346.found_posts = "203";
block_td_uid_5_5e0eaedcb0346.header_color = "";
block_td_uid_5_5e0eaedcb0346.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e0eaedcb0346.max_num_pages = "203";
tdBlocksArray.push(block_td_uid_5_5e0eaedcb0346);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Read This Week&#039;s Paper Digitally</span></h4></div><div id=td_uid_5_5e0eaedcb0346 class="td_block_inner"><div id="td_uid_6_5e0eaedcb136f" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5e0eaedcb136f_item_0" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://theenterprise.net/eenterprise-jan-1-20/" rel="bookmark" class="td-image-wrap" title="eEnterprise | January 1, 2020"><span class="entry-thumb td-thumb-css " style="background-image: url(https://theenterprise.net/wp-content/uploads/2020/01/ent010120front-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://theenterprise.net/category/eenterprise/">eEnterprise</a></span><h3 class="entry-title td-module-title"><a href="https://theenterprise.net/eenterprise-jan-1-20/" rel="bookmark" title="eEnterprise | January 1, 2020">eEnterprise | January 1, 2020</a></h3><div class="td-module-meta-info"></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-edition-menu-container"><ul id="menu-edition-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14251"><a href="https://theenterprise.net/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14250"><a href="https://theenterprise.net/contact-the-enterprise/">Contact The Enterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14249"><a href="https://theenterprise.net/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14253"><a href="https://theenterprise.net/category/eenterprise/">eEnterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21157"><a href="https://theenterprise.net/account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5e0eaedcb2b38
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_30b12ac8c5bc21ae4ab66f1aa8a4d59e","fragment_name":"wc_fragments_30b12ac8c5bc21ae4ab66f1aa8a4d59e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5e0eaedcb136f").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5e0eaedcb136f .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5e0eaedcb136f .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[29675]");
                });
            
</script>


</body>
</html>