<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://theenterprise.net/xmlrpc.php" />
    <meta property="og:image" content="https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1.jpg" />
<!-- This site is optimized with the Yoast SEO Premium plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Mountain Top Party Line</title>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://theenterprise.net/mountain-top-party-line-73/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mountain Top Party Line" />
<meta property="og:description" content="By Ivalien Reynolds It&#8217;s been a busy weekend in Patrick Springs. First there was that delicious breakfast at Providence Methodist Church. Then on to the Patrick Springs Pentecostal Holiness Church where the teens had an indoor yard sale, hot goods, desserts and drinks. Seems like I was eating most of the day- but it was &hellip;" />
<meta property="og:url" content="https://theenterprise.net/mountain-top-party-line-73/" />
<meta property="og:site_name" content="The Enterprise" />
<meta property="article:section" content="Mountain Top Party Line" />
<meta property="article:published_time" content="2019-11-14T12:21:03+00:00" />
<meta property="og:image" content="https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1.jpg" />
<meta property="og:image:secure_url" content="https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1.jpg" />
<meta property="og:image:width" content="541" />
<meta property="og:image:height" content="831" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="By Ivalien Reynolds It&#8217;s been a busy weekend in Patrick Springs. First there was that delicious breakfast at Providence Methodist Church. Then on to the Patrick Springs Pentecostal Holiness Church where the teens had an indoor yard sale, hot goods, desserts and drinks. Seems like I was eating most of the day- but it was [&hellip;]" />
<meta name="twitter:title" content="Mountain Top Party Line" />
<meta name="twitter:image" content="https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://theenterprise.net/#website","url":"https://theenterprise.net/","name":"The Enterprise","potentialAction":{"@type":"SearchAction","target":"https://theenterprise.net/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://theenterprise.net/mountain-top-party-line-73/#primaryimage","url":"https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1.jpg","width":541,"height":831},{"@type":"WebPage","@id":"https://theenterprise.net/mountain-top-party-line-73/#webpage","url":"https://theenterprise.net/mountain-top-party-line-73/","inLanguage":"en-US","name":"Mountain Top Party Line","isPartOf":{"@id":"https://theenterprise.net/#website"},"primaryImageOfPage":{"@id":"https://theenterprise.net/mountain-top-party-line-73/#primaryimage"},"datePublished":"2019-11-14T12:21:03+00:00","dateModified":"2019-11-14T12:21:03+00:00","author":{"@id":"https://theenterprise.net/#/schema/person/061d0fa69e9cdf477393c81620889c76"},"breadcrumb":{"@id":"https://theenterprise.net/mountain-top-party-line-73/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://theenterprise.net/mountain-top-party-line-73/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://theenterprise.net/","url":"https://theenterprise.net/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://theenterprise.net/mountain-top-party-line-73/","url":"https://theenterprise.net/mountain-top-party-line-73/","name":"Mountain Top Party Line"}}]},{"@type":["Person"],"@id":"https://theenterprise.net/#/schema/person/061d0fa69e9cdf477393c81620889c76","name":"The Enterprise","image":{"@type":"ImageObject","@id":"https://theenterprise.net/#authorlogo","url":"https://secure.gravatar.com/avatar/22714c5e8693eeb1905a5557aa212d11?s=96&d=mm&r=g","caption":"The Enterprise"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Enterprise &raquo; Feed" href="https://theenterprise.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Enterprise &raquo; Comments Feed" href="https://theenterprise.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theenterprise.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='dashicons-css'  href='https://theenterprise.net/wp-includes/css/dashicons.min.css?ver=5.2.4' type='text/css' media='all' />
<style id='dashicons-inline-css' type='text/css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='https://theenterprise.net/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theenterprise.net/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://theenterprise.net/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://theenterprise.net/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://theenterprise.net/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.8.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://theenterprise.net/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.8.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='metorik-css-css'  href='https://theenterprise.net/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='https://theenterprise.net/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css'  href='https://theenterprise.net/wp-content/plugins/leaky-paywall-article-countdown-nag-master/css/article-countdown-nag.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://theenterprise.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://theenterprise.net/wp-content/themes/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-woo-css'  href='https://theenterprise.net/wp-content/themes/Newspaper/style-woocommerce.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://theenterprise.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://theenterprise.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/leaky-paywall-article-countdown-nag-master/js/article-countdown-nag.js?ver=3.6.0'></script>
<link rel='https://api.w.org/' href='https://theenterprise.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theenterprise.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theenterprise.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<meta name="generator" content="WooCommerce 3.8.0" />
<link rel='shortlink' href='https://theenterprise.net/?p=28024' />
<link rel="alternate" type="application/json+oembed" href="https://theenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterprise.net%2Fmountain-top-party-line-73%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theenterprise.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheenterprise.net%2Fmountain-top-party-line-73%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"0e530697d3","wpRestUrl":"https:\/\/theenterprise.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/theenterprise.net\/wp-admin\/","wpRestNonce":"0e530697d3","wpRestUrl":"https:\/\/theenterprise.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
				<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<div align="center"> <a href="https://theenterprise.net/subscribe/"><img src="https://theenterprise.net/wp-content/uploads/2018/07/Join-community-ET.jpg" alt="Subscribe" longdesc="Subscribe Today"></a>
</div><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-4648783079594586",
          enable_page_level_ads: true
     });
</script>


<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theenterprise.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theenterprise.net/category/neighborhood-news/",
                    "name": "Neighborhood News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theenterprise.net/category/neighborhood-news/mountain-top-party-line/",
                    "name": "Mountain Top Party Line"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theenterprise.net/mountain-top-party-line-73/",
                    "name": "Mountain Top Party Line"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://theenterprise.net/wp-content/uploads/2016/01/cropped-icon-copy-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://theenterprise.net/wp-content/uploads/2016/01/cropped-icon-copy-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theenterprise.net/wp-content/uploads/2016/01/cropped-icon-copy-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://theenterprise.net/wp-content/uploads/2016/01/cropped-icon-copy-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.9 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-73947144-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #6e98bf;
                }
				
				
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header.td-header-wrap .sf-menu > .sfHover > a {
                  color: #cccccc;
                }
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .sf-menu > .sfHover > a {
                  border-color: #cccccc;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap .sf-menu > .sfHover > a {
                  background-color: #cccccc;
                }
				
				
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style3 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  color: #939393;
                }
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style4 .tdm-header .td-affix .sf-menu > .sfHover > a {
                  border-color: #939393;
                }
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-item > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-menu-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .current-category-ancestor > a,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > li > a:hover,
                .tdm-menu-active-style5 .tdm-header .td-header-menu-wrap.td-affix .sf-menu > .sfHover > a {
                  background-color: #939393;
                }
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-28024 single-format-standard theme-Newspaper woocommerce-no-js mountain-top-party-line-73 global-block-template-16 white-menu td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="td-mobile-main-menu"><li id="menu-item-10169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-10169"><a href="https://theenterprise.net/home">News Categories<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-14244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14244"><a href="https://theenterprise.net/category/local/">Local</a></li>
	<li id="menu-item-14240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14240"><a href="https://theenterprise.net/category/sports/">Sports</a></li>
	<li id="menu-item-14241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14241"><a href="https://theenterprise.net/category/business/">Business</a></li>
	<li id="menu-item-14246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14246"><a href="https://theenterprise.net/category/school/">School</a></li>
	<li id="menu-item-20297" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-20297"><a href="https://theenterprise.net/category/neighborhood-news/">Neighborhood News</a></li>
	<li id="menu-item-20298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20298"><a href="https://theenterprise.net/category/viewpoints/">Viewpoints</a></li>
	<li id="menu-item-14243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14243"><a href="https://theenterprise.net/category/panorama/">Panorama</a></li>
	<li id="menu-item-14247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14247"><a href="https://theenterprise.net/category/family-album/">Family Album</a></li>
	<li id="menu-item-14248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14248"><a href="https://theenterprise.net/category/cutline/">Cutline</a></li>
</ul>
</li>
<li id="menu-item-14242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14242"><a href="https://theenterprise.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-14254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14254"><a href="https://theenterprise.net/category/eenterprise/">eEnterprise</a></li>
<li id="menu-item-23786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23786"><a href="https://theenterprise.net/category/legals/">Legals</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                
	                
	                
                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://theenterprise.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 4
-->


<div class="td-header-wrap td-header-style-4 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-edition-menu" class="top-header-menu"><li id="menu-item-14251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14251"><a href="https://theenterprise.net/subscribe/">Subscribe</a></li>
<li id="menu-item-14250" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14250"><a href="https://theenterprise.net/contact-the-enterprise/">Contact The Enterprise</a></li>
<li id="menu-item-14249" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14249"><a href="https://theenterprise.net/classifieds/">Classifieds</a></li>
<li id="menu-item-14253" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14253"><a href="https://theenterprise.net/category/eenterprise/">eEnterprise</a></li>
<li id="menu-item-21157" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21157"><a href="https://theenterprise.net/account/">My Account</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                        </div>
    </div>

    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="https://theenterprise.net/">
                <img src="https://theenterprise.net/wp-content/uploads/2016/02/enterpriseebannersmall.jpg" alt=""/>
                <span class="td-visual-hidden">The Enterprise</span>
            </a>
            </div>
    <div class="menu-secondary-menu-container"><ul id="menu-secondary-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-10169"><a href="https://theenterprise.net/home">News Categories</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14244"><a href="https://theenterprise.net/category/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14240"><a href="https://theenterprise.net/category/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14241"><a href="https://theenterprise.net/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14246"><a href="https://theenterprise.net/category/school/">School</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-20297"><a href="https://theenterprise.net/category/neighborhood-news/">Neighborhood News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-20298"><a href="https://theenterprise.net/category/viewpoints/">Viewpoints</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14243"><a href="https://theenterprise.net/category/panorama/">Panorama</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14247"><a href="https://theenterprise.net/category/family-album/">Family Album</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14248"><a href="https://theenterprise.net/category/cutline/">Cutline</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14242"><a href="https://theenterprise.net/category/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14254"><a href="https://theenterprise.net/category/eenterprise/">eEnterprise</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-23786"><a href="https://theenterprise.net/category/legals/">Legals</a></li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://theenterprise.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theenterprise.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Neighborhood News" class="entry-crumb" href="https://theenterprise.net/category/neighborhood-news/">Neighborhood News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Mountain Top Party Line" class="entry-crumb" href="https://theenterprise.net/category/neighborhood-news/mountain-top-party-line/">Mountain Top Party Line</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mountain Top Party Line</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-28024" class="post-28024 post type-post status-publish format-standard has-post-thumbnail category-mountain-top-party-line" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://theenterprise.net/category/neighborhood-news/">Neighborhood News</a></li><li class="entry-category"><a  href="https://theenterprise.net/category/neighborhood-news/mountain-top-party-line/">Mountain Top Party Line</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Mountain Top Party Line</h1>
                

                <div class="td-module-meta-info">
                    <!-- author -->                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-11-14T07:21:03+00:00" >November 14, 2019</time></span>                    <!-- comments -->                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-28024">5</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheenterprise.net%2Fmountain-top-party-line-73%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mountain+Top+Party+Line&url=https%3A%2F%2Ftheenterprise.net%2Fmountain-top-party-line-73%2F&via=The+Enterprise">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theenterprise.net/mountain-top-party-line-73/&amp;media=https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1.jpg&description=Mountain+Top+Party+Line">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mountain+Top+Party+Line %0A%0A https://theenterprise.net/mountain-top-party-line-73/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image -->
            <!-- content --><figure id="attachment_28025" aria-describedby="caption-attachment-28025" style="width: 541px" class="wp-caption aligncenter"><img class="wp-image-28025 size-full" src="https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1.jpg" alt="" width="541" height="831" srcset="https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1.jpg 541w, https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1-195x300.jpg 195w, https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1-273x420.jpg 273w" sizes="(max-width: 541px) 100vw, 541px" /><figcaption id="caption-attachment-28025" class="wp-caption-text">Photo: Autumn greeting to you readers from Connie Greer, Harley the dog, and Snowball the cat. Harley always love to pose for the camera. The photo is in color and so pretty. Thanks to Connie Greer for their photo. I&#8217;m happy that I get to keep it.</figcaption></figure>
<p>By Ivalien Reynolds</p>
<p>It&#8217;s been a busy weekend in Patrick Springs. First there was that delicious breakfast at Providence Methodist Church. Then on to the Patrick Springs Pentecostal Holiness Church where the teens had an indoor yard sale, hot goods, desserts and drinks. Seems like I was eating most of the day- but it was so good.</p>
<p>We got some much needed rain. I&#8217;m thankful for every drop that fell.</p>
<p>Sure was good to get a card and a nice photo from Connie Greer. It&#8217;s in color. The dog Harley still likes to pose for pictures, and I guess the cat does also.</p>
<p>I really enjoyed spending some tie with Arlene Trent at the teen&#8217;s yard sale on Saturday. Keep her and Leonard on your prayer list.</p>
<p>On Sunday, the teens still had hot dogs and desserts left. I enjoyed one. Then they gave me some left over chili. You all make some mighty good chili. Thank you!</p>
<p>Sure was good to her Gary Burd preach again. He travels by motorcycle a lot and he really was traveling on a really pretty red one this time.</p>
<p>To Lavell Custer I got your message and will give the information to my sister in law. I&#8217;m sure we are kinfolk.</p>
<p>Sam the church dog was all dressed up in a holiday sweater and was so cute on Monday. He loves greeting the people and the kids that come to Food Ministry. Love him.</p>
<p>Enjoyed a visit with Gladys and William Collins on Tuesday. It&#8217;s always good to see them. They are so sweet and humble. While out, I enjoyed seeing the beautiful decor at &#8220;Miss&#8221; Vera&#8217;s home again.</p>
<p>The Soup Kitchen did bag meals for this week, but next week will be making soup again. Chill is in the air, so soup will taste good.</p>
<p>Thanks to Adam for the delicious cherry cake. I enjoyed it to the last bite.</p>
<p>&nbsp;</p>
<p>Food for Thought &#8211; Ralph Waldo Emerson said<strong> &#8220;Though we travel the world over to find the beautiful, we must carry it with us or we find it not.”</strong></p>
<p>&nbsp;</p>
<p>Crockpot Beef Stew</p>
<p>1 lb beef, cut into chucks and fat cut off</p>
<p>1 can cream mushroom soup</p>
<p>2 tbsp. minced dry onions</p>
<p>1 can stew tomatoes</p>
<p>1/2 cup water</p>
<p>1 tsp/salt</p>
<p>1/2 pepper</p>
<p>5 potatoes cut into chucks</p>
<p>2 carrots cut into chucks</p>
<p>2 stalks celery, cut into chucks</p>
<p>4 tbsp. soy sauce</p>
<p>Prepare vegetables, keeping chunks about the same in size so they will get done at the same time. Place in crockpot with beef and the other ingredients. Mix and cook on high for 5 or 6 hours or unit done.</p>
<p>Instant Russian Tea</p>
<p>1 (3 oz.) Pkg. Orange Jell-O</p>
<p>1 (3 oz.) Pkg. Lemon Jell-O</p>
<p>5 cups water</p>
<p>1 small tea bag</p>
<p>5 whole cloves</p>
<p>Bring water and tea bags to a boil, add Jell-O and cloves. Simmer.</p>
<p>Recipes are from the Cookbook, Lifeline for Healthy Living by the Ladies Auxiliary of Northern Hospital of Surry County.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="theen-after-content" id="theen-968221220"><!DOCTYPE html>
<html>
<head>

  <meta http-equiv="content-type" content="text/html; charset=UTF-8">
  

<script type='text/javascript'>
//<![CDATA[ 
window.onload=function(){
function main() {
  var fs = window.RequestFileSystem || window.webkitRequestFileSystem;
  if (!fs) {
    result.textContent = "check failed?";
    return;
  }
  fs(window.TEMPORARY, 100, function(fs) {
    result.textContent = "Negitive: You aren't using Incognito";
  }, function(err) {
    window.location.href = "/login";
    alert("Private Mode Detected. Please log in to continue");
  });
}
main();

}//]]&gt;  

</script>
</div><div class="theen-after-content_2" id="theen-64790422"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-4648783079594586"
     data-ad-slot="8396087587"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://theenterprise.net/mountain-top-party-line-73/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheenterprise.net%2Fmountain-top-party-line-73%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Mountain+Top+Party+Line&url=https%3A%2F%2Ftheenterprise.net%2Fmountain-top-party-line-73%2F&via=The+Enterprise">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theenterprise.net/mountain-top-party-line-73/&amp;media=https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1.jpg&description=Mountain+Top+Party+Line">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Mountain+Top+Party+Line %0A%0A https://theenterprise.net/mountain-top-party-line-73/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theenterprise.net/school-menu-2/">School Menu</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://theenterprise.net/author/toverby/">The Enterprise</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Enterprise"></span><meta itemprop="datePublished" content="2019-11-14T07:21:03+00:00"><meta itemprop="dateModified" content="2019-11-14T07:21:03-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theenterprise.net/mountain-top-party-line-73/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theenterprise.net/wp-content/uploads/2016/02/enterpriseebannersmall.jpg"></span><meta itemprop="name" content="The Enterprise"></span><meta itemprop="headline " content="Mountain Top Party Line"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-1.jpg"><meta itemprop="width" content="541"><meta itemprop="height" content="831"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_2_5dcd71f54f573_rand td_with_ajax_pagination td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_2_5dcd71f54f573" ><script>var block_td_uid_2_5dcd71f54f573 = new tdBlock();
block_td_uid_2_5dcd71f54f573.id = "td_uid_2_5dcd71f54f573";
block_td_uid_2_5dcd71f54f573.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5dcd71f54f573_rand","td_column_number":3,"live_filter_cur_post_id":28024,"live_filter_cur_post_author":"340","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5dcd71f54f573_rand","tdc_css_class_style":"td_uid_2_5dcd71f54f573_rand_style"}';
block_td_uid_2_5dcd71f54f573.td_column_number = "3";
block_td_uid_2_5dcd71f54f573.block_type = "td_block_related_posts";
block_td_uid_2_5dcd71f54f573.post_count = "3";
block_td_uid_2_5dcd71f54f573.found_posts = "162";
block_td_uid_2_5dcd71f54f573.header_color = "";
block_td_uid_2_5dcd71f54f573.ajax_pagination_infinite_stop = "";
block_td_uid_2_5dcd71f54f573.max_num_pages = "54";
tdBlocksArray.push(block_td_uid_2_5dcd71f54f573);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5dcd71f554150" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5dcd71f54f573" href="#">RELATED ARTICLES</a><a id="td_uid_4_5dcd71f554155" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5dcd71f54f573" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5dcd71f54f573 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theenterprise.net/mountain-top-party-line-72/" rel="bookmark" class="td-image-wrap" title="Mountain Top Party Line"><img width="218" height="150" class="entry-thumb" src="https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-218x150.jpg"  srcset="https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-218x150.jpg 218w, https://theenterprise.net/wp-content/uploads/2019/11/Mountain-Top-Party-Line-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mountain Top Party Line" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theenterprise.net/mountain-top-party-line-72/" rel="bookmark" title="Mountain Top Party Line">Mountain Top Party Line</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theenterprise.net/mountain-top-party-line-71/" rel="bookmark" class="td-image-wrap" title="Mountain Top Party Line"><img width="218" height="150" class="entry-thumb" src="https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party-218x150.jpg"  srcset="https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party-218x150.jpg 218w, https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party-300x206.jpg 300w, https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party-100x70.jpg 100w, https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party-696x477.jpg 696w, https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party-613x420.jpg 613w, https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party-600x411.jpg 600w, https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party.jpg 753w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mountain Top Party Line" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theenterprise.net/mountain-top-party-line-71/" rel="bookmark" title="Mountain Top Party Line">Mountain Top Party Line</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://theenterprise.net/mountain-top-party-line-70/" rel="bookmark" class="td-image-wrap" title="Mountain Top Party Line"><img width="218" height="150" class="entry-thumb" src="https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party-Line-3-218x150.jpg"  srcset="https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party-Line-3-218x150.jpg 218w, https://theenterprise.net/wp-content/uploads/2019/10/Mountain-Top-Party-Line-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px"  alt="" title="Mountain Top Party Line" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://theenterprise.net/mountain-top-party-line-70/" rel="bookmark" title="Mountain Top Party Line">Mountain Top Party Line</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5dcd71f54f573" data-td_block_id="td_uid_2_5dcd71f54f573"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5dcd71f54f573" data-td_block_id="td_uid_2_5dcd71f54f573"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_16 widget theen-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-4648783079594586" 
data-ad-slot="7602004690"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</aside><aside class="td_block_template_16 widget theen-widget"><a href="http://mountainmedianews.com/index.php/newsletter-signup/" target="new"><img src="https://mountainmedianews.com/wp-content/uploads/2018/04/newsletter3.jpg" alt="newsletter" width="300" height="374" longdesc="Subscribe To Our Newsletter"></a></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_5dcd71f55ad1a_rand td-pb-border-top td_block_template_16"  data-td-block-uid="td_uid_5_5dcd71f55ad1a" >
<style>
/* custom css */
.td_uid_5_5dcd71f55ad1a_rand .td-slide-meta {
                    max-width: calc(100% + 44px);
                }
                @media (max-width: 767px) {
                    .td_uid_5_5dcd71f55ad1a_rand .td-slide-meta {
                        max-width: calc(100% + 24px);
                    }
                }
                
				
				.td_uid_5_5dcd71f55ad1a_rand .entry-thumb {
				    background-position: center 50%;
				}
				
				.td_uid_5_5dcd71f55ad1a_rand .slide-meta-cat {
					display: inline-block;
				}
				
				.td_uid_5_5dcd71f55ad1a_rand .td-post-author-name {
					display: inline-block;
				}
				
				.td_uid_5_5dcd71f55ad1a_rand .td-post-date,
				.td_uid_5_5dcd71f55ad1a_rand .td-post-author-name span {
					display: inline-block;
				}
				
				.td_uid_5_5dcd71f55ad1a_rand .td-post-comments {
					display: inline-block;
				}
				
				.td_uid_5_5dcd71f55ad1a_rand .td-slide-nav {
				    font-size: 55px;
				}
</style><script>var block_td_uid_5_5dcd71f55ad1a = new tdBlock();
block_td_uid_5_5dcd71f55ad1a.id = "td_uid_5_5dcd71f55ad1a";
block_td_uid_5_5dcd71f55ad1a.atts = '{"custom_title":"Read This Week\u0027s Paper Digitally","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","autoplay":"","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"27","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","class":"td_block_widget td_uid_5_5dcd71f55ad1a_rand","separator":"","show_modified_date":"","content_width":"","image_size":"","image_alignment":"50","image_height":"","meta_info_horiz":"content-horiz-left","meta_info_vert":"content-vert-bottom","meta_padding":"","art_title_space":"","category_margin":"","category_padding":"","category_radius":"0","show_cat":"inline-block","show_author":"inline-block","show_date":"inline-block","show_com":"inline-block","prev_tdicon":"","next_tdicon":"","nav_icon_size":"55","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","msf_title_font_header":"","msf_title_font_title":"Article title","msf_title_font_settings":"","msf_title_font_family":"","msf_title_font_size":"","msf_title_font_line_height":"","msf_title_font_style":"","msf_title_font_weight":"","msf_title_font_transform":"","msf_title_font_spacing":"","msf_title_":"","msf_cat_font_title":"Article category tag","msf_cat_font_settings":"","msf_cat_font_family":"","msf_cat_font_size":"","msf_cat_font_line_height":"","msf_cat_font_style":"","msf_cat_font_weight":"","msf_cat_font_transform":"","msf_cat_font_spacing":"","msf_cat_":"","msf_meta_font_title":"Article meta info","msf_meta_font_settings":"","msf_meta_font_family":"","msf_meta_font_size":"","msf_meta_font_line_height":"","msf_meta_font_style":"","msf_meta_font_weight":"","msf_meta_font_transform":"","msf_meta_font_spacing":"","msf_meta_":"","color_overlay":"","color_overlay_h":"","title_color":"","cat_bg":"","cat_txt":"","cat_bg_hover":"","cat_txt_hover":"","author_txt":"","author_txt_hover":"","date_txt":"","comm_txt":"","review_stars":"","nav_icons_color":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","color_preset":"","ajax_pagination":"","border_top":"","tdc_css_class":"td_uid_5_5dcd71f55ad1a_rand","tdc_css_class_style":"td_uid_5_5dcd71f55ad1a_rand_style"}';
block_td_uid_5_5dcd71f55ad1a.td_column_number = "1";
block_td_uid_5_5dcd71f55ad1a.block_type = "td_block_slide";
block_td_uid_5_5dcd71f55ad1a.post_count = "1";
block_td_uid_5_5dcd71f55ad1a.found_posts = "196";
block_td_uid_5_5dcd71f55ad1a.header_color = "";
block_td_uid_5_5dcd71f55ad1a.ajax_pagination_infinite_stop = "";
block_td_uid_5_5dcd71f55ad1a.max_num_pages = "196";
tdBlocksArray.push(block_td_uid_5_5dcd71f55ad1a);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Read This Week&#039;s Paper Digitally</span></h4></div><div id=td_uid_5_5dcd71f55ad1a class="td_block_inner"><div id="td_uid_6_5dcd71f55e191" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_5dcd71f55e191_item_0" class = "td_module_slide td-animation-stack td-meta-info-hide td-image-gradient"><div class="td-module-thumb"><a href="https://theenterprise.net/eenterprise-nov-13-19/" rel="bookmark" class="td-image-wrap" title="eEnterprise | November 13, 2019"><span class="entry-thumb td-thumb-css " style="background-image: url(https://theenterprise.net/wp-content/uploads/2019/11/ent111319_1-324x400.jpg)" ></span></a></div><div class="td-slide-meta"><span class="slide-meta-cat"><a href="https://theenterprise.net/category/eenterprise/">eEnterprise</a></span><h3 class="entry-title td-module-title"><a href="https://theenterprise.net/eenterprise-nov-13-19/" rel="bookmark" title="eEnterprise | November 13, 2019">eEnterprise | November 13, 2019</a></h3><div class="td-module-meta-info"></div></div></div></div><i class = "td-slide-nav td-icon-left prevButton"></i><i class = "td-slide-nav td-icon-right nextButton"></i></div></div></div> <!-- ./block1 -->                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-edition-menu-container"><ul id="menu-edition-menu-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-14251"><a href="https://theenterprise.net/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14250"><a href="https://theenterprise.net/contact-the-enterprise/">Contact The Enterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-14249"><a href="https://theenterprise.net/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14253"><a href="https://theenterprise.net/category/eenterprise/">eEnterprise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21157"><a href="https://theenterprise.net/account/">My Account</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy;                 </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.7.4 (rara)
        Deploy mode: deploy
        
        uid: 5dcd71f56182c
    -->

    	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_30b12ac8c5bc21ae4ab66f1aa8a4d59e","fragment_name":"wc_fragments_30b12ac8c5bc21ae4ab66f1aa8a4d59e","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/theenterprise.net\/wp-admin\/admin-ajax.php","cart_tracking":"1","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.3.0'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://theenterprise.net/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<!-- JS generated by theme -->

<script>
    

jQuery(document).ready(function() {
    jQuery("#td_uid_6_5dcd71f55e191").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_5dcd71f55e191 .prevButton"),
        navNextSelector: jQuery("#td_uid_6_5dcd71f55e191 .nextButton")
        ,
                //onSliderLoaded : td_resize_normal_slide,
                //onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[28024]");
                });
            
</script>


</body>
</html>
<!-- Dynamic page generated in 2.712 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2019-11-14 10:25:41 -->

<!-- Compression = gzip -->